Latest post Thu, Feb 2 2017 3:11 AM by Southpaw23. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Jan 30 2017 11:21 PM

    New install of 8.7.2 crashing after splash screen.

    Hello,

    I just upgraded to the latest Avid Mac version of 8.7.2.

    I think I've gone through the usual steps to fix this (deleting MCState, and user settings, from user folder, as well as any user prefs from the Media Composer Settings) but I'm not able to get my Avid past the splash screen.

    I start to see the composer window begin to take shape, then boom. Crash.  Am I missing something?

    Thank you.

     

    Mac on 10.9.5.

    2018 Mac Mini. 3.2 Intel Core i7 32 GB RAM Intel UHD Graphics 630 1536MB [view my complete system specs]
  • Mon, Jan 30 2017 11:38 PM In reply to

    Re: New install of 8.7.2 crashing after splash screen.

    I would try uninstalling 8.7.2. Restart the machine then reinstalling it. (for me 5 minute job that MIGHT help)

  • Tue, Jan 31 2017 5:34 AM In reply to

    Re: New install of 8.7.2 crashing after splash screen.

    Thanks. I tried that to no avail. 2 hours later now finds my machine upgraded to Sierra, where both 8.6 and 8.7 have resulted in the same problems! Crashing even quicker on launch now. I'm happy to post the crash report gobbledygook if anyone can read it.   Here are the last few lines.  Desperate for help!! Thank you.

     

    Media Composer/AvidMediaComposer.app/Contents/PlugIns/bearer/libqgenericbearer.dylibRSDSN‹wYº5†ÓtM‚¶]libqgenericbearer.dylib*/Applications/Avid Media Composer/AvidMediaComposer.app/Contents/SharedSupport/AVX2_Plug-Ins/QuickTime_OPClient.avx/Contents/MacOS/QuickTime_OPClientRSDSÿc≈Ï‘NéZËflL˚¶˘nQuickTime_OPClient@Ç® êX
    ¸¸¸B Ÿ,–ê+á¡—Ä`¿—Ä`»—Ä` ¸dXˇP¸dXˇu
    ∂ˇ Ÿ,´L#ë,“ˇæqÃˇu
    ∂ˇu
    ∂ˇP“Ä`ˇ©oÃˇ
    -----------------------------6A5D128C046CDBE2--

     

    Dan

     

    2018 Mac Mini. 3.2 Intel Core i7 32 GB RAM Intel UHD Graphics 630 1536MB [view my complete system specs]
    Filed under: ,
  • Tue, Jan 31 2017 3:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,160
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: New install of 8.7.2 crashing after splash screen.

    Southpaw...

    Can you drag your AVX folder to the desktop and see if that emilinates the crashes.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jan 31 2017 10:20 PM In reply to

    Re: New install of 8.7.2 crashing after splash screen.

    Solved this by removing my AVX2 folder.  The plug-ins were corrupt. Thank you!

     

    2018 Mac Mini. 3.2 Intel Core i7 32 GB RAM Intel UHD Graphics 630 1536MB [view my complete system specs]
  • Tue, Jan 31 2017 10:32 PM In reply to

    Re: New install of 8.7.2 crashing after splash screen.

    You should see which one(s) are the issue by bringing them back one at a time.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Jan 31 2017 11:59 PM In reply to

    • Editmvp
    • Not Ranked
    • Joined on Wed, Sep 3 2008
    • Billings, Montana
    • Posts 143
    • Points 1,720

    Re: New install of 8.7.2 crashing after splash screen.

    I too have been experiencing crashes upon startup on 8.7.2.  On my system, I have narrowed it down to the Tiffen DFX4 AVX2 plug-in that is causing the crash.  It crashes consistantly when it's installed and it starts without a problem with DFX4 removed.  

    HOWEVER, after about 3-4 attempts, AND if I toggle my wired internet connection on and off, I can sometimes get 8.7.2 to start with DFX4 installed.  I use these plug-ins often and are included on almost every sequence I cut.  The problem seemed to being with 8.7.0.

    Does anyone have any other workarounds for this?

    Primary System: Media Composer 2018.12.1 w/Symphony Option | Phrase Find | Avid Artist DNxIO | Mac Pro Mid 2012 12-Core 3.46 | OS10.13.6/64GB/1TB-SSD/Quadro... [view my complete system specs]
  • Thu, Feb 2 2017 3:11 AM In reply to

    Re: New install of 8.7.2 crashing after splash screen.

    Just a note here. I noticed that OS 10.9.5 is not qualified for 8.7.2.  Is anyone out there running these two together?

     

    2018 Mac Mini. 3.2 Intel Core i7 32 GB RAM Intel UHD Graphics 630 1536MB [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller