Latest post Sat, Mar 11 2017 7:17 PM by CinéMatica. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Mar 2 2017 8:16 PM

    • rominarey
    • Not Ranked
    • Joined on Sat, Mar 15 2014
    • Posts 24
    • Points 310

    Uninstalling outdated plug-ins and no audio

    Hi All,

     

    I am getting a message before launch to uninstall the following AMA Plug-Ins that are not compatible with my editor version. I have been looking on my computer to find them and uninstall but I haven't been able to do so.

     

    AMA Plug-Ins :

    IkegamiGFCam MSP

    IkegamiGFCam MVP

     

    Running MC 8.4.2 on iMac via Yosemite.

    Thanks

    Romina

     

    Filed under: , , ,
  • Sat, Mar 11 2017 7:17 PM In reply to

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 122
    • Points 1,405

    Re: Uninstalling outdated plug-ins and no audio

    Hi Romina,

    All the AMA-plug-ins are installed in the following folder on your Mac.

    Macintosh HD/Liibrary/Application Support/Avid/AVX2_Plug-ins/AMA

    Just delete them, and empty your recycle bin.

    Hope this helps!

    Friendly greetings,

    Ivan

    Avid Media Composer 2018.12.3.51505.0 | Avid Symphony Option | Avid ScriptSync 2.0 | Avid PhraseFind 2.0 | Avid Pro Tools 11.3.1.370 | Avid Application... [view my complete system specs]

    My old Avid forum account: ISDV

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller