Latest post Tue, Apr 11 2017 4:24 AM by Mondo. 19 replies.
Page 2 of 2 (20 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, Apr 10 2017 10:25 AM In reply to

    • tvsystem
    • Not Ranked
    • Joined on Mon, May 19 2014
    • Posts 42
    • Points 580

    Re: Import image problem

    In your screenshot it's working properly.

    I tried to change the font, but nothing. The problem is also present in the rectangles and in the logo....

     

  • Mon, Apr 10 2017 11:13 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,633
    • Points 66,110

    Re: Import image problem

    In the import settings try to select "Scale from full range to legal" instead of "Do not modify".

    Symphony 19.12, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Apr 10 2017 3:29 PM In reply to

    • tvsystem
    • Not Ranked
    • Joined on Mon, May 19 2014
    • Posts 42
    • Points 580

    Re: Import image problem

    Nothing, same problem

  • Mon, Apr 10 2017 5:24 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,729
    • Points 47,770
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Import image problem

    There is actually nothing wrong. If you use an external monitor, you will find that when the image is played it looks correct (both fields get played). It's only when the image is paused, or when played back on the compter monitor you will see only 1 field duplicated (even in full resolution mode).

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Apr 11 2017 4:24 AM In reply to

    • Mondo
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,635

    Re: Import image problem

    DStone:

    There is actually nothing wrong. If you use an external monitor, you will find that when the image is played it looks correct (both fields get played). It's only when the image is paused, or when played back on the compter monitor you will see only 1 field duplicated (even in full resolution mode).

    I agree - the problem is the interlaced project. Even playing back Avid only plays every second field - it looks better in playback because it uses duplicated field. I think if you switch to FSP it might combine fields?

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 2 of 2 (20 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller