Latest post Mon, May 22 2017 8:41 PM by Marianna. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, May 22 2017 6:12 PM

    • rjacks
    • Not Ranked
    • Joined on Wed, May 26 2010
    • Posts 13
    • Points 205

    Dongle not working with Windows 10 - new computer

    Our company purchased a new computer for me with Windows 10, our previous computer was Windows 7 and the dongle worked just fine running Media Composer 8.8.  Has anyone else had issues with their dongle not working with Windows 10?  When I plug in the dongle, the green light stays on for 10 seconds or so and then turns off?  Under the Dongle Manager it says No Dongle Found.

    Dell Precision Tower 7910 - MW 10 Pro - Intel Xeon CPU E5-2620 v4 @ 2.10GHz (2 Processors) 32GB RAM - NVIDIA Quadro P5000 - Sony HDR-SR12 [view my complete system specs]
    Filed under: , ,
  • Mon, May 22 2017 7:33 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 338
    • Points 4,175

    Re: Dongle not working with Windows 10 - new computer

    Hmmm, works fine here. Did you DL the ilok license manager? If you were already on 8.8x you should not need to reblast your dongle.

    Avid MC 8.10 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m / BMD UltraStudio 4K [view my complete system specs]

    Keith

  • Mon, May 22 2017 7:49 PM In reply to

    • rjacks
    • Not Ranked
    • Joined on Wed, May 26 2010
    • Posts 13
    • Points 205

    Re: Dongle not working with Windows 10 - new computer

    Ok well at least I know that it does work for some people.  When I called support they couldn't figure it out.  My computer wouldn't let me install the sentinel driver.exe file for some reason.  I do have ilok installed but not sure what to do with it.  My computer isn't acknowledging the dongle (light stays green for 10 seconds before turning off after I plug it in).  The support guy said that the dongle wouldn't work with windows 10 so now I guess I'll try calling back and getting someone different on the phone. 

    Dell Precision Tower 7910 - MW 10 Pro - Intel Xeon CPU E5-2620 v4 @ 2.10GHz (2 Processors) 32GB RAM - NVIDIA Quadro P5000 - Sony HDR-SR12 [view my complete system specs]
  • Mon, May 22 2017 8:22 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,435
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Dongle not working with Windows 10 - new computer

    Let me write this one up and get a tech on it for you....

    Stand by

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, May 22 2017 8:33 PM In reply to

    • rjacks
    • Not Ranked
    • Joined on Wed, May 26 2010
    • Posts 13
    • Points 205

    Re: Dongle not working with Windows 10 - new computer

    Thanks Marianna but I figured it out.  So apparently you can't install the software with the dongle plugged in.  I tried it again with the dongle unplugged and viola it works.  Thanks again for your response.

    Dell Precision Tower 7910 - MW 10 Pro - Intel Xeon CPU E5-2620 v4 @ 2.10GHz (2 Processors) 32GB RAM - NVIDIA Quadro P5000 - Sony HDR-SR12 [view my complete system specs]
  • Mon, May 22 2017 8:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,687
    • Points 211,435
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Dongle not working with Windows 10 - new computer

    Ha - I just got finished reinstalling and was about to suggest that you make sure the dongle is removed.  :)

    well at least I have Win 10 now.... on this PC.  10.12.4 on my Macbook.....

    Alls well that ends well.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller