Latest post Mon, Jan 21 2019 8:16 PM by jlomicka. 20 replies.
Page 2 of 2 (21 items) < Previous 1 2
Sort Posts: Previous Next
  • Tue, Aug 15 2017 5:31 PM In reply to

    Re: 5.1 Track order importing wrong in 8.9.0

    Made a long post with tests and pics, that somehow gets auto-moderated.

    Here it is in PDF: SurroundTest.pdf

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Aug 15 2017 5:36 PM In reply to

    Re: 5.1 Track order importing wrong in 8.9.0

    jlomicka:
    I see what added to the conrfusion is that we put in a setting to VIEW the surround tracks in SMPTE or Pro Tools order
    Yep, and it defaults to SMPTE whereas it used to only do Pro Tools order. This had me startled for a second, since if you don't know about this new setting and have been doing surround in MC for a while, this is different from what you expect.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Tue, Aug 15 2017 6:50 PM In reply to

    • jlomicka
    • Not Ranked
    • Joined on Thu, Feb 4 2010
    • Posts 20
    • Points 260
    • Avid Developer Moderator
      Avid Employee

    Re: 5.1 Track order importing wrong in 8.9.0

    Thank you Job for helping out with all this detail.

  • Sat, Jan 19 2019 6:52 PM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 99
    • Points 1,255

    Re: 5.1 Track order importing wrong in 8.9.0

    This has certainly helped me with the MONITORING issues of 5.1 in Media Composer, but my question is:

    When I export my final Quicktime for delivery, what should the track configuration be?  In other words, what will the DCP maker/festival "projectionist" expect from me, SMPTE or ProTools or does it matter because his software will automatically route the channels to the right place?

    And if I use Compressor to bake a Dolby AC3 file into the Quicktime, will it know how to route the channels?

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 2018.3, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Sun, Jan 20 2019 7:19 AM In reply to

    Re: 5.1 Track order importing wrong in 8.9.0

    I don’t know about Compressor, but any other encoding app I have used seemed to correctly identify channel order in the QT file. Since it is in the QT’s metadata, it should work correctly. Also, my DCP software lets me route each channel, so I could even re-arrange if needed, but I have never had to. Not when feeding it QT files with SMPTE order, nor when feeding it separate files (C.wav, L.wav, Lfe.wav, Ls.wav, R.wav, Rs.wav).

     

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
  • Mon, Jan 21 2019 8:16 PM In reply to

    • jlomicka
    • Not Ranked
    • Joined on Thu, Feb 4 2010
    • Posts 20
    • Points 260
    • Avid Developer Moderator
      Avid Employee

    Re: 5.1 Track order importing wrong in 8.9.0

    We have gone to some effort to make sure that surround exports are labelled in Quicktime correclty.  You can verify the labelling in Quicktime 7 Pro, and possibly other applications that will "get info" a Quicktime file. Several years ago there was some confusion around how 7.1 file should be labelled, which I think we finally straightened out, but 5.1 has been labelled correctly since at least the time we fixed direct out to correclty label stereo and surround tracks, probably longer.

Page 2 of 2 (21 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller