Latest post Sat, Nov 3 2018 10:29 PM by tommix. 48 replies.
Page 4 of 4 (49 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Sun, Oct 7 2018 9:47 PM In reply to

    • tommix
    • Not Ranked
    • Joined on Tue, Oct 14 2008
    • Posts 198
    • Points 2,430

    Re: Media Composer First, Publishing Error - HELP

    I cleaned every Avid folder and reinstalled, no luck.

  • Sun, Oct 7 2018 10:17 PM In reply to

    • tommix
    • Not Ranked
    • Joined on Tue, Oct 14 2008
    • Posts 198
    • Points 2,430

    Re: Media Composer First, Publishing Error - HELP

    The information was old, like 2012.

     

    In the Avid Media Composer and Avid Media Comoser First folders there is no Settings file or folder.

    In a Projets folder there is a file called projectname Settings.xml

    This does hold the Toolbar icon settings, but not the Composer toolbar icons.

    I don't know why Avid has chosen to ignore this error along with so many more while it adds unneeded tiny features. Who needs 32-bit floading-point uncompressed? Or some kind of movable Timeline window? I find there is no reason to even look at the What's New page. And, then I read the what's fixed page and realize Avid seems to be fixing bugs in 8.9 that should have been fixed a year ago. Nothing for MCF ever seems to get fixed. Looks like if one knows Resolve it's getting impossible to not to fully switch. to it. BM does more coding per day than Avid does per month. One wonders if Avid has any coders. Media Composer may be a contract job to the lowest bidder somewhere in the world. (Or, maybe worse, to someplace in the USA.)
  • Sun, Oct 7 2018 11:42 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,315
    • Points 59,940
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Media Composer First, Publishing Error - HELP

    tommix:

    The information was old, like 2012.

     

    In the Avid Media Composer and Avid Media Comoser First folders there is no Settings file or folder.

    In a Projets folder there is a file called projectname Settings.xml

    This does hold the Toolbar icon settings, but not the Composer toolbar icons.

    I don't know why Avid has chosen to ignore this error along with so many more while it adds unneeded tiny features. Who needs 32-bit floading-point uncompressed? Or some kind of movable Timeline window? I find there is no reason to even look at the What's New page. And, then I read the what's fixed page and realize Avid seems to be fixing bugs in 8.9 that should have been fixed a year ago. Nothing for MCF ever seems to get fixed. Looks like if one knows Resolve it's getting impossible to not to fully switch. to it. BM does more coding per day than Avid does per month. One wonders if Avid has any coders. Media Composer may be a contract job to the lowest bidder somewhere in the world. (Or, maybe worse, to someplace in the USA.)

    This, at minimum, borders on speculation which is against the forum guidelines. Unless you know first hand (and you are not subject to a confidentiality agreement) please do not speculate on what is going on at Avid behind the scenes. Just a friendly reminder. ;)

     

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
  • Sat, Nov 3 2018 10:29 PM In reply to

    • tommix
    • Not Ranked
    • Joined on Tue, Oct 14 2008
    • Posts 198
    • Points 2,430

    Re: Media Composer First, Publishing Error - HELP

    Sorry to speculate about Avid, but what's not speculation is:

     

    1) The Publish Problem has not been fixed -- been there since July!

    2) Under Mac and Windows. Never there before 10.8/10.7 -- can't remember. So it was introduced by an Avid upgrade to MCF around July.

    3) There error messges are always the same >> this has to make it easy to find!

    4) Obviously not present on many Mac and Windows systems.

     

    2) The previously posted information on HOW TO FIX the Publish Problem was old, like 2012. 

    2a) In the Avid Media Composer and Avid Media Composer First folders there is no Settings file or folder.  In a Projects folder there is a file called projectname Settings.xml

    2b) This does hold the Toolbar icon settings, but not the Composer toolbar icons. (Which means every new install may wipe out the Composer Settings!)

Page 4 of 4 (49 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller