Latest post Tue, Apr 3 2018 7:47 PM by Matthew Clulow. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Feb 16 2018 8:08 PM

    • Matthew Clulow
    • Not Ranked
    • Joined on Mon, Feb 12 2018
    • North of Toronto Ontario
    • Posts 20
    • Points 170

    New Install freezes on startup

    Have tried three fresh installs and always end up in the same place - not working.

    The download and install of 2018.2 does not appear to have any issues

    Application manager is loged in and up to date

    Appears to pass through Norton 360...tryed turning this off also...no impact

    Lauched MCFirst via application manager. Launch goes well, displays application window and appears normal, but nothing works. Cannot close without going through Task Manager to force the close. (suugestes the application is frozen)

    The only part of the aplication screen that does work is the folder selction window on the middle task bar, it opens and asks for folder selection, but does nothing.

    Have used AVID 4.08 for a long time, so I'm not new at this.

    Wondering if this is incompatibale hardware or perhaps a missing componenet in windows?

     

     

     

     

    Windows 10 Pro Version: 1709 OS Build 16299.192INtel Core(TM) i5-2400 CPU @3.10Ghz 310 GHz8GB Ram - 7.88 usable64 bit x64 based processorDell Optiplex... [view my complete system specs]

    Matthew Clulow

  • Fri, Feb 16 2018 10:04 PM In reply to

    • Matthew Clulow
    • Not Ranked
    • Joined on Mon, Feb 12 2018
    • North of Toronto Ontario
    • Posts 20
    • Points 170

    Re: New Install freezes on startup

    UPDATE with a focused question: 

    I installed MCFIRST 2018.2  on a 2nd machine.  It appears to be working. The 2nd machine was built to run AVID MC4.08.

    It's  a duel boot machine with Win7 and XP

    The primary differences between the two installs of 2018.2 is......

    (A) CUSTOM BUILT FOR AVID 4.08. vs (B) DEL OPTIPLEX 790 off the shelf

    (A) Works  vs.... (B) Does not work

    (A) Windows 7  vs.... (B) Windows 10

    (A) NVidea graphics card vs... (B) Generic card that came with Optiplex 790

    (A) I-lock not installed ...vs (B) I-lock installed but not logged in  

    (A) gave me an error asking for I-lock, but started anyhow (B) seems indiferent

     

    Most Obvious Difference at Start up?

    (A) Machine displays a window asking me to pick a project. Its an overlay with links to LEARNING and it disappears when I start the new project. This install is working 

    (B) I don't get the new project window. The ovlay does not show.This install appears frozen but....

    In (A) when I click on the audio button I get audio options such as CALIBRATION TONE etc but in (B) it opens the folder menu asking me to open a folder.

    So (B) is not frozen, its just waiting for me to specifiy the project I want to start, but I can't because the project selection window is not showing up. 

    And the question is:

    Is this likely to be the grahics card that does this?  Is there a workaround or do I buy a better graphics card?  Hoping to answer this before I invest more money.

     

     

     

     

     

     

     

     

    Windows 10 Pro Version: 1709 OS Build 16299.192INtel Core(TM) i5-2400 CPU @3.10Ghz 310 GHz8GB Ram - 7.88 usable64 bit x64 based processorDell Optiplex... [view my complete system specs]

    Matthew Clulow

    Filed under:
  • Fri, Feb 16 2018 10:28 PM In reply to

    • Matthew Clulow
    • Not Ranked
    • Joined on Mon, Feb 12 2018
    • North of Toronto Ontario
    • Posts 20
    • Points 170

    Re: New Install freezes on startup

    UPDATE #2

     

    I restarted the windows 7 install.  With this start I installed the PLUG-INs on the plug-in tab of Aplication Manager then launched. One of those installs is the cleint lisnce services

    This time, it blocked audio, but allowed me to start with limited audio control.

     

    Windows 10 Pro Version: 1709 OS Build 16299.192INtel Core(TM) i5-2400 CPU @3.10Ghz 310 GHz8GB Ram - 7.88 usable64 bit x64 based processorDell Optiplex... [view my complete system specs]

    Matthew Clulow

  • Sat, Feb 17 2018 2:20 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,724
    • Points 18,985
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: New Install freezes on startup

    Hi Matthew,

      Intel Core(TM) i5-2400 CPU @3.10Ghz is not qualified machine, if you are running integrated GPU with this that explained the crashing and freezing problem. 

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Feb 21 2018 12:58 PM In reply to

    • Matthew Clulow
    • Not Ranked
    • Joined on Mon, Feb 12 2018
    • North of Toronto Ontario
    • Posts 20
    • Points 170

    Re: New Install freezes on startup

    Thanks Ralph. Confirmation puts the nail in that coffin. Nothing like having the right tool for the job.  Working on machine specs to resolve.

    Windows 10 Pro Version: 1709 OS Build 16299.192INtel Core(TM) i5-2400 CPU @3.10Ghz 310 GHz8GB Ram - 7.88 usable64 bit x64 based processorDell Optiplex... [view my complete system specs]

    Matthew Clulow

  • Tue, Apr 3 2018 7:47 PM In reply to

    • Matthew Clulow
    • Not Ranked
    • Joined on Mon, Feb 12 2018
    • North of Toronto Ontario
    • Posts 20
    • Points 170

    Re: New Install freezes on startup

    Finaly got around to finsihing this. I installed on a machines used for an older version of AVID (4.08). It's s duel system machin with XP and Windows 7 ultimate.   AVID MC Installed and worked.  This confirms that my pevious problme was system spec and not AVID software....but I guess we knew that from the beginning.

    Looking forward to playing with the new install.  Like it already.

    RalphC:

    Hi Matthew,

      Intel Core(TM) i5-2400 CPU @3.10Ghz is not qualified machine, if you are running integrated GPU with this that explained the crashing and freezing problem. 

     

     

     

    Thanks,

    RalphC

     

    Windows 10 Pro Version: 1709 OS Build 16299.192INtel Core(TM) i5-2400 CPU @3.10Ghz 310 GHz8GB Ram - 7.88 usable64 bit x64 based processorDell Optiplex... [view my complete system specs]

    Matthew Clulow

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller