Latest post Thu, Mar 8 2018 12:24 AM by askdkiasdfals. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Mar 7 2018 11:06 PM

    Exception when linking MP4/H.264 file

    I'm using Media Composer First 2018.2 on Windows. 

    I can import (and transcode) an MP4/H.264 file, but doing 'link' will show 'An error has occured' - 'Assertion failed: normalCaching || smallCaching - 'File ..\..\src\filesys\CoreWilFileLocator.c, Line: 1426

  • Wed, Mar 7 2018 11:57 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,350
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Exception when linking MP4/H.264 file

    does this happen with all the clips ?  can you link one and one and see if it occurs?

    Open the Source Browser window, select the Link button.  Then select 1 or 2  clips you want and drag and drop them to the bin. (Ctrl+click or Shift+click to select multiple files.) 

    what happens?

    If it works then one of the files in thw group you originally linked is suspect/corrupt

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Mar 8 2018 12:24 AM In reply to

    Re: Exception when linking MP4/H.264 file

    I tested with multiple MP4/H.264 files and I was able to find one that would get into the bin via 'link'.

    The other files may have encoding/muxing differences but I wouldn't say they are corrupt, as they play back in Quicktime properly and can be transcoded by Media Composer.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller