Latest post Mon, Oct 8 2018 12:35 PM by Isaac T.. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Mar 8 2018 9:09 AM

    • Luke Byrne
    • Not Ranked
    • Joined on Wed, Mar 7 2018
    • Dublin, Ireland
    • Posts 1
    • Points 25

    Transcode issue - NEMFileWriter has detected upstream pipe stall

    Hi Everyone, first time posting.

    I'm in the middle of ingesting & transcoding a bunch of Rushes for a show and keep on getting stopped by this error: (Exception: NEMFileWriter::ExecuteInternal TIMEOUT -  NEMFileWriter has detected upstream pipe stall...) and occasonisly this error in the source montior aswel (AMA Producer Task::Execute AMA Plug-in Unable to Provide Sample)

    Rushes in question are .MOV and H264 codec. Default AMA link was AvidGeneric and changed this to Quicktime and still no luck. Some suggestions on the forum was to try background transcode as something to do with the ISIS server not liking the amount of data it was receiving. Working on certain clips and not on others, have tried to subclip long clips and do trial and error but even with this I'm getting the Ama Producer Task error.

    Any advice/tips greatily appreciated. 

    Luke 

    Media Composer 2018.2.0 | MacBook Pro i7 2.7gHz | 16GB Ram | 500GB SSD | Intel Iris Graphics 6100 1536 MB | mac OS Sierra | [view my complete system specs]
    Filed under: ,
  • Mon, Mar 12 2018 3:05 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Transcode issue - NEMFileWriter has detected upstream pipe stall

    Hello Luke

    Welcome to the forums....

    How many files are in your MXF folder?   

    http://avid.force.com/pkb/articles/en_US/error_message/Exception-AMAProducerTask-Execute-AMA-Plug-In-Unable-to-Provide-Sample

    Let us know...

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Oct 5 2018 3:39 PM In reply to

    • nigelad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 500
    • Points 5,765
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Transcode issue - NEMFileWriter has detected upstream pipe stall

    Hi Mariana

    I just had the "Exception-AMAProducerTask-Execute-AMA-Plug-In-Unable-to-Provide-Sample" repeatedly while trying to demonstrate the trim tool in MC 18.4.  I was working with the Avid supplied "Rock Climber" linked files.

    Any advice appreciated.

    Nigel

     

    ISIS 5500, MC 18.4 & PT 18.4 on Mac OS with BM Mini-Monitors and AJA T-taps. [view my complete system specs]

    Less IS More!

  • Fri, Oct 5 2018 6:03 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,775
    • Points 212,525
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Transcode issue - NEMFileWriter has detected upstream pipe stall

    Nigel

    This almost always caused by Perian being installed on the system.

    Specifically on MAC

    Uninstall Perian immediately.

    Also be aware Perian has several additional files that come when installed.

    Make sure you are able to uninstall all of them.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Oct 8 2018 12:35 PM In reply to

    • Isaac T.
    • Top 150 Contributor
    • Joined on Mon, Jan 9 2006
    • New York
    • Posts 685
    • Points 8,055

    Re: Transcode issue - NEMFileWriter has detected upstream pipe stall

    @Luke Byrne:

    Luke Byrne :
    Some suggestions on the forum was to try background transcode as something to do with the ISIS server not liking the amount of data it was receiving

    I've seen this error when transcoding directly from a network share (e.g. ISIS).

    https://community.avid.com/forums/p/130389/745180.aspx#745180

    If possible:

    1. Copy the media to a fast local drive on your workstation.

    2. Transcode on that drive, then...

    3. Copy the transcoded media back up to the server.

    ijterronez.com | Demo ReelTwitter | Instagram | Vimeo

     

    NY-based. Available for editing and post-production workflow consultation - https://www.ijterronez.com/contact/

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller