Latest post Tue, Mar 27 2018 1:16 PM by pwinestock. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Mar 26 2018 8:04 PM

    • pwinestock
    • Not Ranked
    • Joined on Tue, Oct 14 2014
    • Posts 9
    • Points 95

    Matrox compatibility issue

    Hi All,

    My Avid has been crashing (sometimes severely - straight out to desktop), in the midst of any editing. I've disabled the Matrox Mini02 (version 4.6) and the Avid is rock solid. The Matrox has worked fairly well in the past (some flakiness) on this version of Avid 8.4.2. and Mac 10.11.6 but now it is causing huge issues.

    I'm using the MacPro Tower (mid 2012) , dual 6 core, 16 gig ram with ATI Radeon 5770.... certainly fast enough. 

    Any suggestions about upgrades or other known issues, short of re-installing which I'd prefer not to.

    Thanks,

    Paul.

  • Mon, Mar 26 2018 8:14 PM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 99
    • Points 1,255

    Re: Matrox compatibility issue

    I had the same issue after installing 10.11.6 and was told straight out by Avid Support that the Matrox Mini02 DOES NOT WORK with any Mac OS after Yosemite, especially El Capitan.

    I ended up buying a Blackmagic Intensity Pro 4k card for $199.  My only issue with it is that it messes with the HDMI 5.1 audio passthrough, swapping the center channel with the Lfe channel.  This is a known issue at Blackmagic (and the internet forums) but if you don't mix in surround you'll be fine.  And at that price point it's hard to beat.

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 2018.3, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Mon, Mar 26 2018 8:33 PM In reply to

    • anamorphic
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 99
    • Points 1,255

    Re: Matrox compatibility issue

    Here's a link to my previous discussion on this issue.

    http://community.avid.com/forums/p/181843/855754.aspx#855754

    MacPro 2x2.4 GHz Quad-Core Intel Xeon / 64 Gig RAM / OS 10.11.6 / MC 2018.3, Symphony, PhraseFind, ScriptSync, BCC 8 AVX; Mocha [view my complete system specs]
  • Tue, Mar 27 2018 1:16 PM In reply to

    • pwinestock
    • Not Ranked
    • Joined on Tue, Oct 14 2014
    • Posts 9
    • Points 95

    Re: Matrox compatibility issue

    It looks like my Matrox is doomed, and I'll get a BlackMagic instead. Thanks very much for the info!

    Paul.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller