Latest post Fri, Apr 20 2018 4:39 PM by DStone. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Apr 16 2018 10:24 PM

    • rpdurkin
    • Not Ranked
    • Joined on Mon, Apr 16 2018
    • Posts 2
    • Points 30

    Console not accepting input

    Hi there.  I'm super new to the software and am just getting started setting up my working environment.  One thing I need to do is use enable the alldrives command within the console.

    However, after I open the console from the tools menu it doesn't accept any keyboard input.  What am I missing?  I can not type anything.  I tried typing "help commands" just to see if I can get some feedback and nothing....

    Thanks in advance for you feedback.

    Frustrated...

  • Thu, Apr 19 2018 1:09 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,350
    • Points 43,285
    • Moderator: Media Composer Getting Started

    Re: Console not accepting input

    Is the command entry box receiving focus (it's the blank box at the bottom of the console dialog)? You should see the flashing text caret at least. If not, try left-clicking in the entry box and see if it gets focus. If that doesn't work, try opening another dialog box (like the source broweser) and see if that's getting keyboard focus.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Thu, Apr 19 2018 2:23 PM In reply to

    • rpdurkin
    • Not Ranked
    • Joined on Mon, Apr 16 2018
    • Posts 2
    • Points 30

    Re: Console not accepting input

    There doesn't appear to be an entry box at all. Here is a screen snip of the console dialog.

     

    The focus can be changed from the console to other dialog boxes within AMC and to other applications.  Keyboard input is working fine in all other situations.

    Is there a setting somewhere that disables or removes the input box from the console?

  • Fri, Apr 20 2018 4:39 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,350
    • Points 43,285
    • Moderator: Media Composer Getting Started

    Re: Console not accepting input

    There should be an entry box, along with a couple of buttons you're also missing. I'm wondering if your user profile is corrupt (assuming MCF has user profiles).

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller