Latest post Sun, Apr 29 2018 8:12 AM by Andrew Newby. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Apr 28 2018 2:50 PM

    MC/First loses audio in export/publish

    I am trying to export or 'publish' as MC/First but come across the same problem no matter what I try. I have the option of H.264 or DNxHD: if I try with DNxHD to another drive (not to FB, Vimeo or YouTube) I only get audio, but no video. If I do it with H.264 I get video but NO AUDIO. It gets stranger ... if I import the H.264 exported sequence p back into the MC/First timeline as a clip, the audio magically re-appears. I have tried both stereo and mono options and have also tried an audio mixdown - but to no avail. Obviosuly I was always using the VIDEO + AUDIO option. Before I installed mC/First I had ordinary Media Composer version 8 installed on the same computer and the more complicated export procdure always worked with audio and video coming through perfectly.

  • Sat, Apr 28 2018 5:55 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,230
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee

    Re: MC/First loses audio in export/publish

    Hi Andrew,

       What media player did you used to play the publised project?





    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Apr 29 2018 8:12 AM In reply to

    Re: MC/First loses audio in export/publish

    Thanks Ralph.

    You have just prevented me from going crazy. My go-to player has always been VLC. That's what I user with Media Composer. As soon as I saw your reply I tried Quicktime Player and I downloaded Media Player Classic. Both work with picture and audio.



Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller