Latest post Fri, May 4 2018 7:50 AM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, May 3 2018 9:04 PM

    • Ben Stark
    • Not Ranked
    • Joined on Sat, Apr 20 2013
    • London
    • Posts 6
    • Points 90

    Artist control and media composer...stopped working together.

    Hi All,

    I brought an avid artist control to help with a wrist injury and needing to work on media composer, after a few months of working beautifully (on MC version 8.6.5, Eucontrol 3.5) i have been forced to upgrade my MC to version 8.9.1 and now my artist control is an expensive paperweight - and my wrist aching all over again...

    I haven't managed to find a Eucon driver that brings it back to life, and had hoped that - being Eucon connectivity - it would be well supported by avid, but maybe not, does anyone out there have any insights? 

    here's hoping, all and any thoughts very much appreciated...

    Thanks, 

    Ben

    I am runing Mac OS 10.12 on Mac Pro (3.5Ghz 6 Core intel Xeon 5) with 24Gb Ram. Using blackmagic ultra studio mini monitor for client display. [view my complete system specs]
  • Fri, May 4 2018 7:50 AM In reply to

    Re: Artist control and media composer...stopped working together.

    Not had to wrestle with the Eucon setup for a few years now but in its day it was all uphill.

    The panel with Apples colour and Resolve was rock solid but with MC it was a dance a day to get it to connect and work.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller