Latest post Thu, May 17 2018 8:41 PM by Jay Harper. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, May 17 2018 8:14 PM

    • Jay Harper
    • Not Ranked
    • Joined on Thu, May 10 2018
    • Chapel Hill, NC
    • Posts 2
    • Points 20

    Media Composer | First Audio Exports as Mono

    There appears to be a significant issue in Media Composer | First. MC|F exports stereo audio panned in the center when exporting video & audio to H.264.

    Exporting audio only behaves correctly. Only two audio tracks in MC|F. One panned hard left, the other hard right. Imported stereo interleaved file. 

    Tried importing multiple mono (separate L & R) audio. Same result. Tried to assign stereo interleaved file to a stereo track - unable to do this either. Update to MC|F 2018.5 - no difference.

    Have not tried exporting to DNxHD. Ran out of time to troubleshoot. 

    What am I missing?

    In my experience with Media Composer, it does not behave this way. As a long time Pro Tools user (since it was Sound Tools and Sound Designer II), this seems rather odd behavior.

    Work - MC 2018.4 on Mid-2011 27"iMac, 10.12.6, 3.4GHz i7, 16G RAM, 2G VRAM Home - Pro Tools 2018 on Mid-2011 Mac Pro, 10.12.6, 2x3GHz i7, 32G RAM... [view my complete system specs]
  • Thu, May 17 2018 8:21 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,814
    • Points 213,060
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer | First Audio Exports as Mono

    Jay

    I thought andrea helped you with your incorrect settings and get you sorted?

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, May 17 2018 8:41 PM In reply to

    • Jay Harper
    • Not Ranked
    • Joined on Thu, May 10 2018
    • Chapel Hill, NC
    • Posts 2
    • Points 20

    Re: Media Composer | First Audio Exports as Mono

    Andrea helped sort me out for Media Composer. Media Composer | First still has the same issue you and I discussed last week.

     

    I was hoping by posting in the forums, someone else had the same experience and could suggest another workaround.

    Work - MC 2018.4 on Mid-2011 27"iMac, 10.12.6, 3.4GHz i7, 16G RAM, 2G VRAM Home - Pro Tools 2018 on Mid-2011 Mac Pro, 10.12.6, 2x3GHz i7, 32G RAM... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller