Latest post Tue, Jun 5 2018 4:03 PM by RalphC. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Jun 1 2018 5:53 PM

    • Exalmus
    • Not Ranked
    • Joined on Fri, Jun 1 2018
    • Posts 4
    • Points 60

    Application Manager won't connect, so I can't use MC First

    Hey all. I installed MC First and set up my Avid Master Account yesterday. Every time I try to launch MC First, it says I need to sign into AppMan first, and every time I try that, it lingers indefinitely on "Getting subscription data..."

    Here's what I've already tried:

    — checking my firewall (it is off)

    — checking for the Library/Caches/Avid folder (there was not an Avid folder under Caches, so I manually made one at the advice of an Avid phone support employee)

    — uninstalling and reinstalling AppMan and AppMan Helper 

    — Ensuring AppMan Helper is running before launching AppMan

    — In AppMan under Preferences, I've hit "Clear Cache Files" and "Restart AppMan Helper" then tried logging back in...

    Nothing is working so far. It would be nice to be able to open this software in the first place...

    Any suggestions on what I should do? The phone support employee said this was the place to get help on this. I appreciate any feedback. 

    _________

    MacBook Pro (13-inch, mid 2012), 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, OS High Sierra 10.13.2

    MacBook Pro (13-inch, mid 2012), 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, OS High Sierra 10.13.2 [view my complete system specs]
  • Fri, Jun 1 2018 6:09 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,480
    • Points 16,110
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager won't connect, so I can't use MC First

    Hi Exalmus,

      Try Unchecking Data Collection in AppMan Preferences  FAQ here.

     

     

    Thanks,

    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
  • Fri, Jun 1 2018 6:31 PM In reply to

    • Exalmus
    • Not Ranked
    • Joined on Fri, Jun 1 2018
    • Posts 4
    • Points 60

    Re: Application Manager won't connect, so I can't use MC First

    Hey RalphC, 

    Thank you for your input. The Data Collection option has been unchecked the entire time... I even experimented by checking it, then trying to log in (nothing), then I quit the apps, relaunched them, unchecked the box, tried logging in again (still nothing). 

    Is there something I need to focus on in the Caches folder? The fact that there wasn't already an Avid folder there seems like a red flag, so I bet something related to that is the issue (although I did uninstall and reinstall AppMan and AppMan Helper...) 

    MacBook Pro (13-inch, mid 2012), 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, OS High Sierra 10.13.2 [view my complete system specs]
  • Fri, Jun 1 2018 6:50 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,095
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager won't connect, so I can't use MC First

    Lets try something here.....

    1. Quit Appman and appman helper.

    2. Make sure you are direct connected to the internet if possible.    

    3. Uninstall MC First using the uninstaller on the Mac HD

    4. Log in to MyAvid.    Note - You cannot launch Media Composer | First, if you are not signed into your Avid Master Account.   So go to account.avid.com and sign in.

    5. Re downooad from scratch MC First and install it following the prompts

    6. Click the alias icon for your Avid editing application on the Dock.

    5.  Select Go > Applications, and double-click the Avid editing application folder.

    6.  Then double- click the Media Composer | First application file. The Media Composer | First application opens.

    Tell me EXACTLY what happens?  notice at the bottom of the splash screen as it will tell you what portion of the installtion launch process it fails at if it fails.

    M

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Jun 1 2018 9:27 PM In reply to

    • Exalmus
    • Not Ranked
    • Joined on Fri, Jun 1 2018
    • Posts 4
    • Points 60

    Re: Application Manager won't connect, so I can't use MC First

    Hey Marianna, 

    I just did everything you listed. There is no splash window at all... still when I try to open MC First, it notifies me I need to sign in with AppMan. I've tried signing in with AppMan, and it's perpetually lingering on the "Getting subscription data..." screen. Looks like nothing has changed...

    Under Licensing in AppMan, it reads "None of your installed products can be licensed via Application Manager. Please visit the Avid Store to buy a new one." 

    From what I've read, this isn't an issue...is it? I'm on MC First. Also licensing is one thing, but I haven't even reached that step (if there is one) because AppMan won't connect with my account in the first place, meaning I can't launch MC First in the first place either. 

    For the last 6+ hours I've been working off and on just to open Avid software. This sucks. 

    Do you think the problem is coming from AppMan? 

    MacBook Pro (13-inch, mid 2012), 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, OS High Sierra 10.13.2 [view my complete system specs]
  • Fri, Jun 1 2018 9:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,259
    • Points 206,095
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Application Manager won't connect, so I can't use MC First

    I dont think so.

    One last thing to try....... Lets uninstall MC First completely with the Uninstaller.  Then check applications and Lirary that NOTHING is on there.  

    Then lets install MC 2018.5 in trial mode.  You can obtain that on the Download Center after you log in with your MY Avid at account.avid.com.  Link to the Download center is in the lower corner on the right.

    lets see if the big brother launches.

    Also make sure your read/write persmissions on the drives are set to read write.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Jun 4 2018 2:48 PM In reply to

    • Exalmus
    • Not Ranked
    • Joined on Fri, Jun 1 2018
    • Posts 4
    • Points 60

    Re: Application Manager won't connect, so I can't use MC First

    Hey, a few questions on that.

    — I just uninstalled MC First again. Should I uninstall AppMan and AppMan Helper too? 

    — Because my computer is a 13-inch MacBook Pro, wouldn't many versions of MC be incompatible? A lot of the official system reqs I've looked at for MC 8.8, 8.4, 8, etc. seem to indicate that. Then again, I've heard of people getting around that/that not being an issue...

    — Is there anyway I can call you or anyone else about this for a few minutes? I think this would all go faster that way. 

    Thank you, 

     

    MacBook Pro (13-inch, mid 2012), 2.9 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB, OS High Sierra 10.13.2 [view my complete system specs]
  • Tue, Jun 5 2018 4:03 PM In reply to

    • RalphC
    • Top 75 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,480
    • Points 16,110
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Application Manager won't connect, so I can't use MC First

    Exalmus:
    I just uninstalled MC First again. Should I uninstall AppMan and AppMan Helper too? 

      Yes I recommend you reinstall Application Manager too. Please post screenshoot of the AppMan tabs. I doubt it's the machine specs, since you cannot login to the AppMan to begin with. Did you try connecting to other internet connection? 

     

     

    Thanks,
    RalphC

    This is a test. Media Composer 8.8 w/Symphony option, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller