Latest post Mon, Jun 11 2018 6:58 PM by BenoitM. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Jun 11 2018 2:27 PM

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,127
    • Points 13,620

    Issue with nVidia 390.77

    nVidia 390.77 is the supported version for 2018.5

    It turns out that I can no longer connect any HDMI display on my system's port with this driver.

    I understand my system is no longer a supported one (see specs), and I'm not using an HDMI monitor connected directly on this system when working with MC, but it is a problem with other programs/uses on this system.

    I will ping nVidia about this issue, but I wonder what would be another acceptable driver version to work with 2018.5 ? reverting to 385.08 solves the HDMI output issue, but is that OK for MC ? Or would it be better to try a later version than 390 instead ?

    More info:

    Just finished a chat with nVidia support, and as I was afraid of, the support tech on duty says it's not their problem as it is the version that comes with MC (not downloaded from them)....so they turn me to the ISV/OEM (Avid) ...but it's not a MC-related issueSad. I will give a try with 391.74 (aka R390 U6) which is the latest ODE version published by nVidia

    MC 2018.5 (Symphony option)/BCC 10.0.5/RED 5.6; Matrox MXO2 Mini (8.0.0); DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 24 GB RAM; nVidia Quadro... [view my complete system specs]
  • Mon, Jun 11 2018 6:00 PM In reply to

    • LDV20
    • Not Ranked
    • Joined on Fri, Nov 18 2011
    • Posts 144
    • Points 1,740

    Re: Issue with nVidia 390.77

    Try and disconnect the Matrox box  I allowed windows to update because of security stuff - after windows udate I had issues - I disconnected the matrox box and now all is well.   Matorx does not have updated driver for either

    Windows 10 or MC - so I figure it is times to get a an BM intensity - I had good luck until now.  Perhaps you should chech and see if it is matrox - might help I, might not.  Worth a try

     

     

     

    Symphony 2018.4 - Win 10 pro, Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,32gig memory, 500gig SSD system drive, WD 5TB,and 2TB media drive,BM Intensity... [view my complete system specs]
  • Mon, Jun 11 2018 6:58 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,127
    • Points 13,620

    Re: Issue with nVidia 390.77

    Thanks for the hint

    But this issue isn't matrox-related (actually the matrox interface card is even disconnected as I am testing various nVidia driver versions). Currently it looks like all tested versions above 385 have this problem (which is about connecting any display device to the laptop's built-in HDMI port - not with MC for which I use the Matrox box)

    After another long chat with nVidia support, I will enter a case with them and cross fingers

    MC 2018.5 (Symphony option)/BCC 10.0.5/RED 5.6; Matrox MXO2 Mini (8.0.0); DELL Precision M4700 - Intel Core i7-3740QM 2.7 GHz - 24 GB RAM; nVidia Quadro... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller