Latest post Tue, Jul 17 2018 11:03 PM by Alvin_B. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sat, Jul 14 2018 6:36 PM

    2018.7 Dead on arrival

    This version is unusable for me. Playback takes 10 secs to start, then stops/starts intermittently, glitches out, etc Havent even tried to use the "live timeline" and it cant play back a relatively uncomplicated timeline. 2018.4 works smooth as butter.Going back to that one. Disappointing to have waited so long for a feature like this, renewed my support last month and the first new release under a new contract is basically DOA for me.

     

    This is on a 2017 maxxed out Imac

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sat, Jul 14 2018 9:49 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 363
    • Points 4,760

    Re: 2018.7 Dead on arrival

    Robert,

    Sorry to hear you've been having issues.

    For what it's worth, I'm running 2018.7 on a 2013 MacBook Pro using 6K DNxHR footage on a USB 3.0 drive and performance is excellent, in fact, it feels much faster than the previous version.

    Perhaps something else on your system is hindering performance?

    Avid Media Composer 2018.12 Symphony option, Avid Artist DNxID on macOS 10.14.2, iMac Pro (2017) 10-Core, 3.0GHz Intel Xeon W, Turbo Boost up to 4.5GHz... [view my complete system specs]
  • Sat, Jul 14 2018 10:13 PM In reply to

    Re: 2018.7 Dead on arrival

    jdrouette:

    Robert,

    Sorry to hear you've been having issues.

    For what it's worth, I'm running 2018.7 on a 2013 MacBook Pro using 6K DNxHR footage on a USB 3.0 drive and performance is excellent, in fact, it feels much faster than the previous version.

    Perhaps something else on your system is hindering performance?

     

    Glad its working out for you. Im not sure what the issue with my computer could be if 208.4 is running flawleesly on the same computer and frankly since Media compser 5.5 I havent had any issues like these. 

     

    Its a Imac with a blackmagic i/o so its not like I could have conflicting hardware or whatnot and the only software on this comp is Media Composer and Premiere. 

     

    Marrianna and the team are already on the case as Im not the only one reporting this behavior and there have bee lots of post on Facebook about it already. Im sure they will come up with a solution and in the meantime 2018.4 is a-ok. 

     

    iMAC (late 2015) 4GHZ i7 - 32GB RAM - AMD R9 M395X 4GB 512 SSD BOOT BM Ultra Studio Express w/Driver 10.5.4. [view my complete system specs]
  • Sat, Jul 14 2018 10:58 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,791
    • Points 19,765
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 2018.7 Dead on arrival

    Hi Robert,  

       I created a case (03511403) can you please email or pm with the details below I will add to the case notes.

    1.  Exactly what actions cause the performance issue?  What does the user see when the lag occurs???
    2. Exactly what computer details. 
    3. OS exact version
    4. RAM Amount
    5. Exact Graphics Card
    6. Avid I/O attached and if so what and version
    7. 3rd party hardware attached and if so what and version
    8. Storage (shared storage as well and versions )
    9.  What version of MC did they upgrade from? 
    10.  Does reverting back to 2018.5 resolve the issue? 


    Thanks, RalphC
    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Jul 15 2018 12:08 AM In reply to

    Re: 2018.7 Dead on arrival

    I'm having the exact same issue. The entire app randomly freezes for about 5 to 10 seconds, then unfreezes and returns to normal until it happens again. Invoking play on the timeline appears to be the catalyst, but again, sometimes it works fine, other times it starts freezing up. 

    For me, when the freeze/lag occurs, the entire app freezes, including the mouse pointer. Once it unfreezes, playback starts again.

    • iMac (27-inch, Late 2013)
    • 10.13.5 (17F77)
    • 3.5 GHz Intel Core i7
    • 24 GB 1600 MHz DDR3
    • NVIDIA GeForce GTX 780M 4096 MB
    • No AVID I/O
    • No 3rd party hardware
    • Storage, not shared - OWC 16TB RAID5, Thunderbolt-2
    I am rverting back to 2018.5 to see if the issue goes away.

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px 'Helvetica Neue'; color: #000000}

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 11.0px 'Helvetica Neue'; color: #000000}

    Thanks,

    Michael Buday

     

  • Sun, Jul 15 2018 10:42 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,791
    • Points 19,765
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: 2018.7 Dead on arrival

    Hi Michael,

      Case support submitted 03511584.

     

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Mon, Jul 16 2018 5:16 AM In reply to

    Re: 2018.7 Dead on arrival

    Thank you Ralph. I can confirm that reverting back to v2018.5 solves the issue.

     

    Some other clues that may be helpful:

    On v2018.7 - everything seemed fine when I had ONLY one BIN open,  the one containing the sequence in the REC monitor. Once I opened another BIN, and loaded another seq into the REC monitor, the lag/freezing appeared. Closing the aforementioned BIN, leaving only BIN open (again) did not solve the issue.

    I can't say this is what really caused the issue, but all was OK until I opened another BIN.

  • Mon, Jul 16 2018 9:33 PM In reply to

    Re: 2018.7 Dead on arrival

    I have the same issues on a mac pro 8 core with black magic 4k ultra studio and terrablock. Also on a maxed out macbook pro. Help!!!!

  • Tue, Jul 17 2018 6:16 PM In reply to

    Re: 2018.7 Dead on arrival

    Any word on this? Very frustrated! It doesn't work!

  • Tue, Jul 17 2018 7:04 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,079
    • Points 216,475
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.7 Dead on arrival

    Jason

    sending you an email...  stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Jul 17 2018 11:03 PM In reply to

    • Alvin_B
    • Not Ranked
    • Joined on Tue, May 13 2014
    • Posts 7
    • Points 85

    Re: 2018.7 Dead on arrival

    Hi,

     

    I have the same problem on my 2015 Mackbook Pro. Case 03513274

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller