Latest post Mon, Aug 6 2018 3:23 PM by Sion Roberts. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Aug 3 2018 1:50 PM

    • Sion Roberts
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Manchester
    • Posts 28
    • Points 370

    2018.7 bug report - side chain compressor is broken!

    Hello,

    As Im on the forum today, I thought Id post a bug Ive found in the recent point release.

    Side-chain compression... not something used by many in the MC world I dont think, but its my go-to for dipping music levels around dialogue and such. Its very handy for quick turn around edits! You get it in the compressor/limiter track plugin. Unfortunately it doesn't work at all in 2018.7. It was a little flaky at times in 2018.5 but still worked. My guess is the 'live' timeline implementation may have broken the code that controls this?

    Image below should help explain. Ive replicated this issue on two seperate machines (Z820 + Zbook Studio).

    Thanks!

     

    HP Z820 Intel Zeon CPU E5-2640 @ 2.50GHz, 32 GB RAM, Nvidia Quadro M4000. Windows 10 Pro, Avid Media Composer... [view my complete system specs]
  • Fri, Aug 3 2018 2:00 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,350
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.7 bug report - side chain compressor is broken!

    Sion

    Can you message me your System ID and MyAvid email?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Aug 3 2018 2:11 PM In reply to

    • Sion Roberts
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Manchester
    • Posts 28
    • Points 370

    Re: 2018.7 bug report - side chain compressor is broken!

    Marianna:

    Sion

    Can you message me your System ID and MyAvid email?

    Marianna

     

    Sure - Ive done that through a PM.

    Many thanks for your help

    HP Z820 Intel Zeon CPU E5-2640 @ 2.50GHz, 32 GB RAM, Nvidia Quadro M4000. Windows 10 Pro, Avid Media Composer... [view my complete system specs]
  • Sat, Aug 4 2018 10:41 AM In reply to

    • TrevorA
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 1,045
    • Points 11,900

    Re: 2018.7 bug report - side chain compressor is broken!

    It's broken on 2018.7 on Mac too. You can set key input and set levels but no compression will ensue.

    Previously (case 03495901) it didn't work if there was a compressor on the master bus (or indeed any plug-in I think) when the sequence was reloaded UNLESS the key input for the sidechain was reset then reselected.

    I never managed to get a time where I could have the Avid guys dial into a system to demonstrate - although there are a couple of sample AAFs here https://www.dropbox.com/s/jhak2l61vxlj9ha/AVID%20ERRORS.zip?dl=0 - I think with 2018.7 neither would work, previously the 'good' sidechain AAF would play a constant tone.

  • Mon, Aug 6 2018 1:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,520
    • Points 209,350
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: 2018.7 bug report - side chain compressor is broken!

    Trevor

    I know Martin was working on this with you but hadnt heard back so case was closed.  I just asked him to reach out again and gave him the scoop you posted.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Mon, Aug 6 2018 3:23 PM In reply to

    • Sion Roberts
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Manchester
    • Posts 28
    • Points 370

    Re: 2018.7 bug report - side chain compressor is broken!

    TrevorA:

    Previously (case 03495901) it didn't work if there was a compressor on the master bus (or indeed any plug-in I think) when the sequence was reloaded UNLESS the key input for the sidechain was reset then reselected.

    Oh yeah.... I often found myself having to reset the key input for it to work in 2018.5 - so it was my master bus fx causing that - interesting!

    Good to know, even if no longer applicable. Cheers

    HP Z820 Intel Zeon CPU E5-2640 @ 2.50GHz, 32 GB RAM, Nvidia Quadro M4000. Windows 10 Pro, Avid Media Composer... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller