Latest post Tue, May 14 2019 3:14 PM by jef. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Aug 9 2018 4:03 PM

    • M_O
    • Not Ranked
    • Joined on Thu, Jun 4 2015
    • Posts 6
    • Points 85

    "GPU to host transfer failed" message while trying to export

    Hallo everyone,

    I started using the new version (after using 8.6.4 as an academic version) and get this error message while trying to export a same as source file:

    Exception: CACPLGPUOutputconverter::executerequest() GPU to host transfer failed!, hr:0x80000002

    Exporting to QT works.

    I tried the same as source export with two different external hard drives and both attempts failed. I created and worked on the project in the old version and had no problems exporting same as source files. 

     

    Thank you for your help (hopefully...)!

  • Thu, Aug 9 2018 10:42 PM In reply to

    • M_O
    • Not Ranked
    • Joined on Thu, Jun 4 2015
    • Posts 6
    • Points 85

    Re: "GPU to host transfer failed" message while trying to export

    Problem solved:

    I disabled the GPU effects in the render settings.

  • Tue, May 14 2019 3:14 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,430
    • Points 41,355

    Re: "GPU to host transfer failed" message while trying to export

    So .....

    I have been having this issue when attempting to make DNx 145 Op1a .mxf files using AMA File Export with 2018.11 on a iMac running OS 10.14.1

    This is a basic workflow I use regularly with no issues.

    The one change that I can isolate is that the source media is linked XDCam HD 50 Mbits.  I normally am using linked ProRes.

    If I consolidate the XDCam I still get the error / failed export.

    If I transcode to DNx 145, all goes smoothly.

    So I think I can say the issue (for me any way) is XDCam HD 50Mbits source.

    Jef 

    EDIT: Let me add that turning off GPU render WILL allow this export to succeed.  The time penalty is not huge - maybe 10% slower (?).  But stil ......   On long sequences, this adds up.

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller