Latest post Wed, Sep 12 2018 11:14 AM by dirwuf. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Fri, Aug 31 2018 9:38 PM

    • Conci1025
    • Not Ranked
    • Joined on Fri, Aug 31 2018
    • Posts 0
    • Points 15

    Unable to launch AVID

    I recently downloaded "Media Composer | First" onto my computer. When I tried to launch AVID, I received a notification saying "Segmentation fault" in thread "MainThread", at address    0x0".

    Has anyone else experienced this issue? if so, how were you able to correct the problem? 

     

    Here are the computer specs that I'm using.

     

    macOS High Sierra Version 10.13.4

    Processor2.3 GHz Intel Core i5

    Memory16 GB 1600 MHz DDR3

    GraphicsIntel HD Graphics 3000 512 MB

  • Tue, Sep 4 2018 2:08 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,631
    • Points 17,925
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Unable to launch AVID

    Hi Conci1025,

      Take a look at this FAQ

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Sep 11 2018 1:55 AM In reply to

    • dirwuf
    • Not Ranked
    • Joined on Mon, Sep 10 2018
    • Posts 3
    • Points 35

    Re: Unable to launch AVID

    I have same issue as OP, with a newly formatted Macbook Pro that has successfully run MC before. I've reinstalled twice and tried the above workaround with no success.

  • Tue, Sep 11 2018 2:26 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,663
    • Points 211,150
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Unable to launch AVID

    dirwuf...

    Is the new Mac Pro on OS 10.13.6?  MC First 2018.8?  

    Anything else installed????

    Marianna

     

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Sep 12 2018 11:14 AM In reply to

    • dirwuf
    • Not Ranked
    • Joined on Mon, Sep 10 2018
    • Posts 3
    • Points 35

    Re: Unable to launch AVID

    Yes, MC First 2018.8 on 10.13.6, but it's an older MacBook Pro that I reformatted...nothing else installed. Note, it has run MC before.

    Video of end of bootup

     

    MacBook Pro (13-inch, Late 2011)

    2.4 GHz Intel Core i5

    8GB 1333 MHz DDR3

    Intel HD Graphics 3000 512 MB

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller