Latest post Tue, Sep 4 2018 6:28 PM by Brandalf. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Sep 4 2018 11:21 AM

    • Brandalf
    • Not Ranked
    • Joined on Wed, Jul 25 2018
    • Posts 12
    • Points 180

    Media Composer crashes following update

    I updated from 2018.7 to 2017.8 using the Application Manager. Now Media Composer crashes when it loads the AMPIPluginDSM.avx file. I'm running Windows 10. I've tried moving the AVX2 folder as noted on the forums, but that didn't help. I've uninstalled and re-installed a couple of times now. I even tried re-installing 2018.7, but that didn't fix the issue either.

    Any help would be appreciated.

  • Tue, Sep 4 2018 11:26 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,420
    • Points 44,165
    • Moderator: Media Composer Getting Started

    Re: Media Composer crashes following update

    This may be a crazy thought, but I'm wondering if there are multiple copies of that file in the Avid directories. Just for grins, open the Windows file explorer, navigate to Program Files\Avid, and do a search for that file.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Sep 4 2018 6:28 PM In reply to

    • Brandalf
    • Not Ranked
    • Joined on Wed, Jul 25 2018
    • Posts 12
    • Points 180

    Re: Media Composer crashes following update

    Aha. I figured it out. I uninstalled AmpliTube and that seems to have fixed it. Strange.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller