Latest post Fri, Nov 2 2018 4:11 PM by ramz434. 27 replies.
Page 1 of 2 (28 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Sep 5 2018 8:10 PM

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    XAVC-S Timecode - AMA link

    I know that reading XAVC-S timecode has been a problem in the past - but I was under the impression that it was fixed in MC 2018.8. The problem Im having is only half of the files from a shoot are coming in with the proper TC. The two clips in the image attached were shot sequentially - same frame rate, same raster size, same codec - but only one of them has the proper TC. This seems to be happening only on the HD files. The UHD files are all coming in with correct TC. 

    Bug?

     

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, Sep 5 2018 8:49 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,470
    • Points 44,725
    • Moderator: Media Composer Getting Started

    Re: XAVC-S Timecode - AMA link

    It's quite possible that all the HD footage starts at 00:00:00:00. This has been noted in other NLEs as well.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Wed, Sep 5 2018 9:12 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: XAVC-S Timecode - AMA link

    I can re-wrap the footage into an MOV container and get the correct TC. Thats just an extra step though, and doubles the amount of hard drive space taken up. The TC doesnt start with 00:00:00:00 - it can be seen in Premiere that the clips all have proper TC values (in this case - starting at the :08 hour mark)

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, Sep 5 2018 10:54 PM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 217
    • Points 2,285

    Re: XAVC-S Timecode - AMA link

    Yes I’ve been having this problem too, so I’m using the rewrap method. I rewrap as part of the copy from card process.

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Wed, Sep 5 2018 11:11 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,470
    • Points 44,725
    • Moderator: Media Composer Getting Started

    Re: XAVC-S Timecode - AMA link

    Rewrapping does not necessarily get you the actual timecode. It often gets the free run time (clock time) as of when it's rewrapped.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Thu, Sep 6 2018 2:29 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 185
    • Points 2,290

    Re: XAVC-S Timecode - AMA link

    Using the software Convert V4 (or now named Dali's Mustache) - rewrapping preserves the original camera TC. That proper TC can be seen in Premiere before converting. (I tend to bring in all of the XAVC_S footage into Premiere to make sure that the files do, indeed, have proper TC). In my case - all the zeros that are showing up in MC 2018.8 are now being replaced with the proper TC (which sequentially matches the files that the TC came in correctly for).

    Convert lets you choose how you want to handle the TC - source (or passthrough), free run, etc...

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Thu, Sep 6 2018 3:35 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,470
    • Points 44,725
    • Moderator: Media Composer Getting Started

    Re: XAVC-S Timecode - AMA link

    OK, I ran a HD clip through Dali's Mustache, and got timecode for the first frame. It's definitly coming from the media, not freerun.

    Unfortunately, MediaInfo can't read the timecode of the native XAVC-S (HD or UHD). But the metadata should be the same for XAVC-S regardless. Looks like XAVC-S native for HD is still alittle buggy.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Thu, Sep 6 2018 10:26 PM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    I just generated an HD clip on my A7R II setting TC to time of day free run, the correct timcode read in Sony Catalyst and Convert 3 but not in Avid while looking at both linked footage and transcoded footage.  Time Code in Avid  started at 00:00:00:00.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Thu, Sep 6 2018 11:26 PM In reply to

    • JD Marlow
    • Not Ranked
    • Joined on Tue, Jan 1 2013
    • NYC
    • Posts 75
    • Points 805

    Re: XAVC-S Timecode - AMA link

    Can anyone confirm if TC reads properly using the paid for $89 Nablet plug in?

    Mac Pro 10.9.5 (Dual Quad-Core 2.26 Ghz), 16 GB RAM, Media Composer 7.0.4.3 [view my complete system specs]
  • Fri, Sep 7 2018 1:16 AM In reply to

    • Fazz Powell
    • Top 500 Contributor
    • Joined on Sun, Dec 3 2006
    • Annapolis, MD
    • Posts 336
    • Points 4,685

    Re: XAVC-S Timecode - AMA link

    Yes TC works 100% and after Transcoded too. (Recommended, as this codec is kinda a pig.) Footage from Sony FS5. 

    (I have a HPZ800, 99GB Ram, SSD C-drive, nVidia M4000 and all 3 XAVC codecs are very hard to edit as AMA. I must Transcode first)

    MC 8.8.5 w/Symphony option. NitrisDX, HP Z800 Dual 2.67Ghz, 96GB Ram, Nvidia M4000, BCC10, Sapphire10, TitlePro5, ProTools 10.5,Terrablock 24XS Multi-Write... [view my complete system specs]

    Dan Powell - Take One Digital Media

  • Fri, Sep 7 2018 12:07 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,470
    • Points 44,725
    • Moderator: Media Composer Getting Started

    Re: XAVC-S Timecode - AMA link

    If you're going to go through a transcode, then IMHO you should download hdcinematic's V6 (convert V4/Dali's Mustache) , rewrap to .MOV and then transcode that (or better yet, transcode directly in V6 and save a step). This is free and gets you the timecode. Note that V6 for conversion (and earlier versions) is really nothing more than a really good user interface for ffmpeg, so if you want to figure out the command line for that on your own, you could write up batch scripts to do the same thing. One of the nice things about V6 is it shows you the ffmpeg command line, so you can save that for use in a batch script or edit it to do things V6 can't do.

    Hopefully, the next iteration of the Avid Generic plugin will fix the HD timecode problem.

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sat, Sep 8 2018 10:29 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,052
    • Points 13,000

    Re: XAVC-S Timecode - AMA link

    Just source browser linked to A7Sii XAVC-S footage without any timecode issues guys - MC2018.8

    Its detecting the right codec right - no mention of XAVC-S?

    All seems to work well here without the previous need for 3d party processing?

    Footage is noisier than I expected for one of the best low light cameras - ISO 20,000 - any tips for reducing it in Avid?

    Cheers

    D

     

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Sat, Sep 8 2018 10:37 AM In reply to

    • scocklin
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Maryland
    • Posts 647
    • Points 7,785

    Re: XAVC-S Timecode - AMA link

    I'll have to upgrade from 2018.7 to 2018.8 today and do another test.  For noise reduction I use Neat Video, I have both Avid and Resolve versions.  Works well when set up correctly.

    HP Z800 2x 3.46GHz Hex Core X5690, 48GB Ram, Windows 10, Samsung SSD 850 Pro 512GB, Avid Mojo DX, Nvidia Quadro K4000, GTX 1080 FTW, DeckLink SDI 4K,... [view my complete system specs]
  • Sat, Sep 8 2018 11:03 AM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,470
    • Points 44,725
    • Moderator: Media Composer Getting Started

    Re: XAVC-S Timecode - AMA link

    DIESELE:
    Just source browser linked to A7Sii XAVC-S footage without any timecode issues guys -
    It's possible that this is a camera issue then. I use a Sony AX100. UHD video has timecode, HD video does not. I'm going to shoot some new standard HD video at HD and retest (I think all of my HD video is at 1080P/60).

    DIY quad core I7-4790K, 16Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sat, Sep 8 2018 11:34 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,052
    • Points 13,000

    Re: XAVC-S Timecode - AMA link

    Havent tried UHD on it yet - the 100fps is far more useful.

    It doesnt seem to pull in the colourspace/gamut info properly though as I had half the clips in SLog2 till I lost the light - you can see the first two assigned manually by me in the bin. Manual setting aint good.

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

Page 1 of 2 (28 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller