Latest post Wed, Sep 12 2018 4:06 PM by Jason Sedmak. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Sep 11 2018 11:46 PM

    • pajarita
    • Not Ranked
    • Joined on Tue, May 26 2015
    • Posts 6
    • Points 100

    Mixed FPS Batch Re-Import, need to Upres

    My film had to use archival footage at 29.97 in a 23.98 timeline with motion adaptor effect.  I imported all P2 media as opposed to AMA link.

    Now that I want to upres to DNXHD 175, I found I couldn't decompose or batch re-import due to the mixed rate footage.

    So I mixed down each 29.97 clip to 23.98, and replaced the old clips and adaptors with the new clips.  Now I can decompose.  But the batch re-import still balks at the mixed fps.

    Right now I'm trying a transcode to the higher res, which will take hours, and I don't yet know what the result will be.

    My hope is to keep a viable upres'd timeline with all the effects and clips, as opposed to a video mixdown where everything is burnt in (which makes color correcting individual clips miserable and disrupts the fades, etc.)

    Thank you all for your thoughts and advice.

     

     

    MC 8.6.3, Macbook Pro

  • Wed, Sep 12 2018 3:28 AM In reply to

    • Martin Fox
    • Not Ranked
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 193
    • Points 2,035

    Re: Mixed FPS Batch Re-Import, need to Upres

    Could you try subclip the sequence sections that are not at your timeline rate,

    make a project at the rate of the sub clip, and open a bin of those subclips

     Finally try batch reimport media for those subclips.

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Wed, Sep 12 2018 4:06 PM In reply to

    Re: Mixed FPS Batch Re-Import, need to Upres

    Yikes, sounds messy, but dealing with differing rates is not a problem if you just work via AMA link.

    1-My advice would be to go back to your original timeline of transcoded material (that hopefully was transcoded at the original rates -- as you should always do). This WILL NOT work with your mixed down clips.

    2-AMA link all of the clips into a bin(s).

    3-Close all your bins (or suredly deselect EVERYTHING).

    4-Select all of your now AMA P2 clips.

    5-Go to your sequence bin, and right-click your sequence and go to the relink tool.

    6-In the top box, select "Selected items in ALL open bins.

    7-In the 2nd box, change Source Name to "Name," maybe check "Ignore extension" and perhaps add an "Ignore..." for the .new names (this can be trial by error depending on your circumstances).

    8-Box 3 should be greyed out as you are not attempting to link to managed media.

    9-I'd simplify the matter and only link to Video in box 4, and up to you on the last box.

     

    Once you get the combination that works (and again, this is trial by error and depends on A LOT of things you may or may not have done (such as rename your clips), you can then transcode this newly relinked sequence which is where you can determine what DNx resolution to use -- I usually just render.

    You can also color label all of the P2 clips in the bin, and in the timeline hamburger menu, go to the "Clip Color" options, and turn on "Source color." This is the fastest way to spot all the clips that succesfully linked or not.

    Good luck.

    J

     

    2010 Mac Pro 2.66 GHz 12-core 64GB GTX 980Ti Solid State Boot 8x Fibre to Terrablock Currently running 10.11.6 El Capitan Symphony 8.9.3 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller