Latest post Sun, Oct 28 2018 4:17 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Oct 24 2018 10:18 PM

    • jhmcf2
    • Not Ranked
    • Joined on Thu, May 29 2014
    • Posts 5
    • Points 85

    Avid performance slows down as day goes by

    -EDIT- Sorry, this posted to the wrong section.  Adding a new one in the correct area.  

     

    Hi all,

    We're having a pretty annoying issue with avid playback that seems to only occur towards the end of a work day, I was wondering if anybody could offer some ideas. 

    In the morning everything plays totally normal.  Multicam footage, hi-es stuff, zero issues.  But everyday around 5 PM (our office works until around 7) everything comes to a screaching hault.  Slow playback speeds, dropped frames, constant lag, etc.  This is present on about a dozen systems.  And no matter how bad the last two hours of the work day are, the systems all run perfectly fine the next morning. 

    We're running both an ISIS server and an EVO server.  Our machines range but are mostly Mac towers between 2011-2013.  All are on Avid 8.8.4.  

    Thanks everyone! Appreciate the Help!

  • Sun, Oct 28 2018 4:17 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,258
    • Points 39,540

    Re: Avid performance slows down as day goes by

    My first guess is that you have some back up service scheduled for 5.  I would talk with who ever set up your ISIS and EVO.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller