Latest post Wed, Oct 31 2018 8:50 AM by Jeroen van Eekeres. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Oct 31 2018 8:50 AM

    Mediacentral - MC compatibility matrix

    Dear Avid,

    With the release of Mediacentral production 2018.9 and Media composer 2018.10 I'd like to request if the

    Avid Editor Compatibility with Interplay Releases (time to update the name to Mediacentral?) document

    http://resources.avid.com/SupportFiles/Attachments/Interplay_Editor_Compatibility.pdf

    can be updated to include the latest versions.

    (The current main reason for this is to confirm MC 2018.10 requires MCP 2018.6 or 2018.9 client components.)

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller