Latest post Fri, Mar 1 2019 1:22 PM by JesusPM. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Tue, Nov 13 2018 3:07 PM

    MC 2018.7 on iMac 5k first stalls and then works off all commands

    Hi All,

    we're having the problem that a couple of workstations (three, to be exact) are having performance problems after an update; all of them are 27" iMacs 5k  from 2015, all have 32GB RAM, all on OS 10.12.6, all have BMD intensity Pro 4k in Thunderbolt chissis:

    they have been running fine and extremely reliable with MC 8.7 and 8.9; then 4 weeks ago, we updated the entire plant to the then current MC 2018.9 with BMD Desktop Video 10.10 and ran into massive problems. Avid would not recognize the BMD cards at all.

    We then started from scratch again, wiped every system drive, installed OS etc. and installed MC 2018.7 together with BMD 10.9, and at least, we can work now.

    BUT: we're having the problem that those machines stall for about 30 seconds or so, and then start working off every command that had been input before.

    We have 20 or so more Avids (a merry band of assorted towers and 5k iMacs) that do not show that problem at all. After rolling back to MC 2018.7 they all run fine.

    Any ideas are greatly appreciated, thank you!

    Tommy

  • Thu, Nov 15 2018 1:28 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,520
    • Points 64,055
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: MC 2018.7 on iMac 5k first stalls and then works off all commands

    Use the latest BMD software on the latest MC release.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Sat, Nov 17 2018 3:13 PM In reply to

    Re: MC 2018.7 on iMac 5k first stalls and then works off all commands

    hbrock:

    Use the latest BMD software on the latest MC release.

    Tried that in the first place- didn't work at all, I'm afraid!

    But thanks for the input!

    Allbest

    Tommy 

  • Thu, Feb 28 2019 6:33 PM In reply to

    • JesusPM
    • Not Ranked
    • Joined on Mon, Dec 4 2017
    • Posts 13
    • Points 165

    Re: MC 2018.7 on iMac 5k first stalls and then works off all commands

    Hi Tommy,

     

    I'm currently trying to find the most stable MC 2018.x release for Mac in a shared environment. Did you manage to find one that works for you? Or would you still recommend to stick wtih MC 8.7 or 8.9 instead?

    Thanks in advacne,

     

    Jesús 

  • Fri, Mar 1 2019 9:09 AM In reply to

    Re: MC 2018.7 on iMac 5k first stalls and then works off all commands

    Hi Jesús,

    we are sticking now with 2018.7; that seems to be the most stable version in combination with BMD Desktop Video 10.10

    What we also found out is that in part our problems might also be caused by the fact that the power supplied within the Sonnet Echo Express Thunderbolt Chassis is not sufficient. Unfortunately, we weren't able to confirm that, because those chassis are the only ones in the market so far. We were able to improve stability though a little bit by adding an HDMI booster for the client monitor

    Long story shourt: we're running the combination above right now, and that works reasonably well

    Good luck!

    Allbest

    Tommy

     

  • Fri, Mar 1 2019 1:22 PM In reply to

    • JesusPM
    • Not Ranked
    • Joined on Mon, Dec 4 2017
    • Posts 13
    • Points 165

    Re: MC 2018.7 on iMac 5k first stalls and then works off all commands

    Thanks for your reply, Tommy. Very useful to have confirmation on what 2018.x version is more stable on the Mac. Unfortunately, MC 2018.7 is not supported on High Sierra 10.13.6, which is the OS we are currently running...

     

    As you will see at the bottom of this thread (http://community.avid.com/forums/p/185066/879582.aspx), for High Sierra Marianna recommends MC 2018.10. So we will start testing that version first, and if our issues persist, I'm afraid we will have to downgrade to Sierra or El Capitan.

     

    All the best,

     

    Jesús

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller