Latest post Mon, Nov 19 2018 6:35 AM by RUNJIE JI. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Nov 16 2018 8:10 AM

    • RUNJIE JI
    • Not Ranked
    • Joined on Fri, Nov 16 2018
    • Posts 2
    • Points 20

    link h.264 green frame

    hi, now I am using the latest version of avid media composer. I tried to link some mp4 files with the codec h.264 and it shows the green frame, same as the import.  I then tried to convert the files to another codec, it also can't be imported. Does anyone have any suggestion ? I really appreciate it.

  • Mon, Nov 19 2018 6:12 AM In reply to

    Re: link h.264 green frame

    It would help to know more about the system you're working on.  Which version of Media Composer are you running?  Which specific OS? What processor? What video card? How much RAM? Where is your media stored? 

    If you edit your user profile, you can add this information so you don't have to type it all the time.  (Look at the bottom of this post for an example.)

    Are the files you're trying to link from a camera or from somewhere else?

    If you look at the plug-in column in the source browser, can you change it to a different plug-in?

    Media Composer 2018.11 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Mon, Nov 19 2018 6:35 AM In reply to

    • RUNJIE JI
    • Not Ranked
    • Joined on Fri, Nov 16 2018
    • Posts 2
    • Points 20

    Re: link h.264 green frame

    hi, this is the info:Version:2018.7.1.49155.0

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; color: #454545} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; color: #454545; min-height: 14.0px} span.Apple-tab-span {white-space:pre}

     

      Model Name: MacBook Pro

      Model Identifier: MacBookPro12,1

      Processor Name: Intel Core i5

      Processor Speed: 2.7 GHz

      Number of Processors: 1

      Total Number of Cores: 2

      L2 Cache (per Core): 256 KB

      L3 Cache: 3 MB

      Memory: 8 GB 

    my media is stored in a hard drive, the footages are download online, the original plug-in is QuickTime plug-in which I try to convert to avid generic plug-in still can't work. The QuickTime also can't show the first image in the preview. 

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller