Latest post Fri, Nov 27 2020 9:40 PM by Oded Farber. 37 replies.
Page 3 of 3 (38 items) < Previous 1 2 3
Sort Posts: Previous Next
  • Sat, Oct 17 2020 5:09 PM In reply to

    • Buzzkill
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 64
    • Points 900

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Hi Luca, I just went through my 2 raids and didn't see any abnormally long file names, however I did see some names with gaps/spaces between characters and one file with muitiple hyphens (---).  Do you think these are problem files?

    MC 2020.9|10.15.6|MacPro 16c|96gb|Pro Vega 2|Kona 5|Pegasus32 R8,R4i|Prism ADA8XR|XDR,LG 24MD4KL,Sony PVM2541 [view my complete system specs]
  • Sat, Oct 17 2020 6:47 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,766
    • Points 67,710

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Really don't know, I was trying to investigate this thing with Your help. Multiple gaps might be an issue, as well a space at the end of the file name, which may happen over the Mac. On my side I think the overlong names are the problem, will try to open a new project, renane the files and bring them in, just to see if this message keeps coming.

    Symphony 20.10, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Sat, Oct 17 2020 6:49 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,766
    • Points 67,710

    Re: Avid Every time I insert a clip. Loading media file information and relink

    PS too long paths can be an issue too.

    Symphony 20.10, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Oct 20 2020 10:46 PM In reply to

    • Buzzkill
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 64
    • Points 900

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Luca, Avid Customer Service confirmed this issue is a bug that's occuring on Mac as well as Windows. They're in the process of sorting it out. Will keep you informed of progress as it comes... Thanks for chiming in!

    MC 2020.9|10.15.6|MacPro 16c|96gb|Pro Vega 2|Kona 5|Pegasus32 R8,R4i|Prism ADA8XR|XDR,LG 24MD4KL,Sony PVM2541 [view my complete system specs]
  • Wed, Oct 21 2020 7:07 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,766
    • Points 67,710

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Hi Buzzkill and thank You for the update, I'll try to find out the bug number. Due to the new pandemic wave I can't go to my studio and further test, will reach out if I have news.

    Symphony 20.10, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Wed, Oct 21 2020 7:54 PM In reply to

    • Buzzkill
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 64
    • Points 900

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Luca, Here's the Bug # MCCET-3853 -- will keep you posted as progress occurs...

    MC 2020.9|10.15.6|MacPro 16c|96gb|Pro Vega 2|Kona 5|Pegasus32 R8,R4i|Prism ADA8XR|XDR,LG 24MD4KL,Sony PVM2541 [view my complete system specs]
  • Mon, Nov 9 2020 9:36 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,766
    • Points 67,710

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Hi Buzzkill, here's the news: brand new project, created a bin and linked a bunch of files, transcoded to DNxHD SQ, selected them all and dragged them to the timeline to put them in a row, the sequence stopped loading media file information and relinking at a clip with both too long path and file name. The offending clip was in fact the transcoded clip (.new.01), but had the icon of a linked clip (!). I deleted the linked and the transcoded clip, moved the footage to a different location with a shorter path, renamed it to a shorter name, and linked and transcoded again, and it now works with no isuues. The new name has spaces, so these are not an issue.

    Definitely a lenghty file name problem IMHO. I think we hit the too long path and file name wall at some point, I suspect there might also be limits at the OS level, and don't know if this is a real bug, nor if it can be fixed at all, I fear the fix is avoiding to write novels as file names. As for me, if I do not get footage with already humonguos file names deeply buried inside folders within folders, within folders with long paths and names, I stick to short paths and file names and write whatever I want in the comments' bin column. Don't know how to add this information to the bug report, but You can share them if You think it's going to be helpful.

    PS it would be nice if anyone will create a couple of test files with long filenames in a deep folder with a long name to see if this can be reproduced.

    Symphony 20.10, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Fri, Nov 27 2020 9:40 PM In reply to

    • Oded Farber
    • Not Ranked
    • Joined on Sun, Jun 19 2011
    • Israel
    • Posts 16
    • Points 190

    Re: Avid Every time I insert a clip. Loading media file information and relink

    Hi guys

    I'm having the same issue.

    no long names. no FS7. only youtube mp4.
    Latest MC (updated today) on a WIN10 64bit.

    MC also refuses to import MOV & MP4 (only through linking and then trnscoding)

    2 days ago everything was perfect...

    Oded

    Media Composer 8.5 Windows 10 64bit 16GB RAM Nvidia FX 5800 Intel based hardware [view my complete system specs]

    -- 
    May All Beings Be Happy

Page 3 of 3 (38 items) < Previous 1 2 3

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller