Latest post Thu, Nov 22 2018 5:24 AM by Eric. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Nov 22 2018 2:14 AM

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 561
    • Points 6,400

    RED Relink Issues

    Transcoded files from REDCINEX using 5K RED footage.

    Imported into Avid and now at picture lock.

    The working format is DNxHD and need to get it back to RED RAW.

    The DNxHD all have ".new.##" at the end of the filename.

    They do have original name under TAPE but nothing else.

    I AMA a sample clip (opening clip) and have it in same BIN as sequence.

    No combo in RELINK worked for me.

    I even DECOMPOSED the sequence as suggested on this forum.

    Same issues in RESOLVE.

    I inherited this project so I have no idea what is going on.

    I just need the files switched over.

    Thanks for reading :)

    Mac Pro (Late 2013) Apple OS X 10.13.6 MC 2018.10.0 Avid Arist I/O [view my complete system specs]
  • Thu, Nov 22 2018 5:24 AM In reply to

    • Eric
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Canada
    • Posts 561
    • Points 6,400

    Re: RED Relink Issues

    After trying almost everything, I completey missed one step.

    I added ".new" to "Ignore characters after last occurence:" field.

    So far so good.

    Mac Pro (Late 2013) Apple OS X 10.13.6 MC 2018.10.0 Avid Arist I/O [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller