Latest post Fri, Jan 4 2019 12:33 PM by SteveK. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Dec 20 2018 4:26 PM

    • wdln
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Peoria, IL
    • Posts 17
    • Points 215

    Audio/Video unexpectedly no longer coming in to the system

    I support about 15 MC systems at a university... they are all having this issue when using the capture tool to digitize audio tracks using a 3rd generation Avid MBox Mini.  Frankly, I've been having this problem for at least a decade, through multiple versions of OSX, Avid MC, and Avid Xpress Pro.  While it is consistent in that the error has dogged me for so long, it is also very inconsistent in when it decides to pop up, which makes it difficult to diagnose the cause or cure.

    Here's what I know:

    -----

    My machines are on OSX 10.13.6, Avid MC 2018.11.  The latest Mbox drivers are installed.  I am using a variety of different Macs... some 6-month-old iMacs, a few new Mac Pro's, a few older Mac Pro's (still trashcan style tho), and a few older iMacs.  The error appears to have no hardware preference.

    We set up the capture tool by disabling deck control, setting a tape name, video input set to None, audio input set to the MBox, A1 selected to record.  This will show an active preview level of the audio coming in on the VU meters.

    Clicking record either starts recording normally, continuing to see levels on the meter, or the levels will disappear, and the "Audio/video is unexpectedly..." error will appear after a few seconds.

    It seems like if you do one good recording off the bat, you're good for the rest of the edit session.  If you get the error, you're going to get it every time until you do something.

    If you get the error, a shut down and restart of the computer has a 50/50 shot of curing it.  It definitely doesn't fix it every time.  Restarting or shutting down and starting back up before you ever attempt audio capture does not guarantee it will work either.

    Something new I found out today: if you get the error on the capture tool, you can go set up the Audio Punch-In Tool to do a direct-to-timeline recording.  Do a brief recording, which works every time, then go back to the capture tool and it will work.  I have yet to see the error appear when using the Punch-In Tool.  It's almost like the Punch-In Tool is clearing some kind of clog in the pipes.

    -----

    While we could use the Punch-In Tool to capture audio, I don't think I need to tell this group that it's not an ideal solution.  The Punch-In Tool is for recording narration onto a timeline over existing video... sometimes you just want an open-ended capture so you can edit it down later, and you don't even have a timeline yet.  To use the Punch-In Tool as a "fix" for the capture tool as described above, on a fresh project I have to find some audio or video to drop into a timeline first before I can set a range for the recording.  When there's no media yet in a project, I've been making dummy titles or creating tone media.

    Any ideas?  I can't be the only one in the world having this issue.  At the start of the semester in August, we called Avid tech support for help on this error, and they had us install the MBox drivers (we hadn't, since the Mbox presents itself as a generic audio device even without the drivers).  Once we installed the drivers, the problem seemed to go away for awhile, but sporadically came back for different students throughout the semester so I don't think that was the issue.  I am in the midst of updating and prepping our machines for next semester and I'm seeing the error pop up pretty routinely as I test functionality in different rooms.  So far, the Punch-In Tool trick has worked as a cure every time.

    I've been supporting Avid systems of one kind or another for almost 25 years now... this error is my white whale.

    Media Composer 2018.11 on OSX 10.13.6, 15 systems. Avid Nexis shared storage [view my complete system specs]

    Dave Lennie

    Director of Instructional Technology

    Slane College of Communications and Fine Arts

    Bradley University

    Peoria, Illinois

  • Wed, Jan 2 2019 4:33 PM In reply to

    • wdln
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Peoria, IL
    • Posts 17
    • Points 215

    Re: Audio/Video unexpectedly no longer coming in to the system

    Bump... nobody else is having this issue?

    Media Composer 2018.11 on OSX 10.13.6, 15 systems. Avid Nexis shared storage [view my complete system specs]

    Dave Lennie

    Director of Instructional Technology

    Slane College of Communications and Fine Arts

    Bradley University

    Peoria, Illinois

  • Wed, Jan 2 2019 4:42 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,157
    • Points 217,360
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Audio/Video unexpectedly no longer coming in to the system

    Hi there

    I thought Dennis assisted with the install of the mbox driver......

    still having an issue?

    Email me the scoop direct and include System ID and My Avid and I will assist.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jan 4 2019 12:33 PM In reply to

    • SteveK
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • London
    • Posts 301
    • Points 3,410

    Re: Audio/Video unexpectedly no longer coming in to the system

    I had a similar probem with a Cakewalk external audio microphone input USB box,

    despite having drivers running for 48K, I found that it only reliably worked when the avid audio was set to 44.1,

    recorded like this then switching back to 48Khz seems to work!

    Numerous clients mojo to Nitris PC systems 6.5 to 2018.3 with interplay with ISIS/UNITY, EVS transfer/w IP director At Home: new 2017 15" i7 MacbookPro... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller