Latest post Fri, Mar 1 2019 8:35 PM by luca.mg. 25 replies.
Page 1 of 2 (26 items) 1 2 Next >
Sort Posts: Previous Next
  • Fri, Dec 21 2018 10:24 AM

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Audio stuck in loop in STOP

    Been having this past few days - hit stop and yet audio keeps repeating in a loop over and over again and you have to repeatedly hit stop and play a few more times to get it to shut up.  It loops maybe the last couple of frames of audio.

     

    Anyone know what it is, what it is, what it is, what it is , what it is?!!!

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Fri, Dec 21 2018 11:09 AM In reply to

    • Lukas Boeck
    • Top 500 Contributor
    • Joined on Fri, Jul 31 2015
    • Austria
    • Posts 470
    • Points 5,565

    Re: Audio stuck in loop in STOP

    it's your preview card card card.

     

    i've seen this with aja cards.

    never tried to fix it though.

    MC 8.4.4 Cusom bulid Supermicro X9SRL-F, 32 Gig Ram, 3ware 9750 6x6TB Seagate EC Drives, LSI 9207 + LTO-6, Mojo DX, Artist Color, Flanders CM240, GTX 1070... [view my complete system specs]
  • Fri, Dec 21 2018 11:49 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Re: Audio stuck in loop in STOP

    Reload the driver for the Blackmagic Intensity card maybe? This is what feeds the audio...

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Fri, Dec 28 2018 7:19 PM In reply to

    Re: Audio stuck in loop in STOP

    We've had this same issue with the DNxIO. It happens when you have your Sound --> Playback set to the hardware and not the Speakers / Headphones of your PC. -- I run into this when I have a browser open that is playing audio (YouTube) while I'm also editing. It happens with the timeline waveform on or off, but mostly when it's on.

    Workaround: When this occurs, quit Media Composer. Switch your Sound Playback from the IO hardware to the Speakers / Headphones. Then switch it back and relaunch Media Composer.

    I hope this helps.

    Marc

    PS - I haven't started a case for this until it becomes a solid issue. Even then, it is pointing to the Blackmagic hardware not necessarily Media Composer.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Fri, Dec 28 2018 7:29 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Re: Audio stuck in loop in STOP

    I have all PC audio routed to the Blackmagic card now (didnt use to do that...) - saves having to switch between sources. 

    Since I posted (and despite several reeboots on the day) it hasnt happened since...  ODD!

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Fri, Dec 28 2018 7:30 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,168
    • Points 217,510
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Audio stuck in loop in STOP

    Marc - I am starting one as this needs to be addressed

    Thank you for this.....

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Dec 28 2018 7:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,168
    • Points 217,510
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Audio stuck in loop in STOP

    D.Evans and marc

    I created a case for each of you...  sounds like a BM issue but I want suppoert on it.  Anyone else see this - please email me directly.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Sat, Jan 5 2019 11:28 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Re: Audio stuck in loop in STOP

    Thanks - was happening again today, day, day, day!  Have responded to direct support with info, fo, fo, fo!

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Jan 24 2019 7:45 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,071
    • Points 13,220

    Re: Audio stuck in loop in STOP

    Update: Rewound BM driver on Monday to an older version and has been all good since. 

    I have had system boot up of a morning with the BM sound card inopperative 3 times though - reboot and it works again.  Avid was definitely outputing sound and switching to the inbuilt card worked. Some battles going on!

    Symphony 2018.11, Blackmagic Intensity Pro (cant get it working well in 4k though for client monitor - which was the point...), WIN 10 on 2000Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Jan 24 2019 8:41 PM In reply to

    Re: Audio stuck in loop in STOP

    Avid was able to confirm the issue. I have not gotten a Bug number yet, but I was told they are reporting the problem to engineering.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Tue, Jan 29 2019 5:57 PM In reply to

    • Birck66
    • Not Ranked
    • Joined on Wed, Nov 21 2007
    • Posts 15
    • Points 195

    Re: Audio stuck in loop in STOP

    Hi everyone!

    I had the same issue for a month now. It started sometimes. Now, it's all the time.

    HP Z2 G4 Win10 (1809) Avid Artist | DNxIO drivers version 10.11.3

    HP Z2 G4 Win10 (1809) Avid Artist | DNxIO 32gig RAM Quadro P1000 [view my complete system specs]
  • Tue, Jan 29 2019 6:15 PM In reply to

    Re: Audio stuck in loop in STOP

    Try disabling your DNxIO as the Sound device and then enabling again. This has worked for me.


    In Windows, right-click on the Speaker Icon. Select Sound. Tab over to Playback. Speakers/Headphones is DNxIO. Disable and enable. Launch Media Composer.

    The Bug Number is MCCET-2818

     

    Marc

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Jan 30 2019 2:49 PM In reply to

    • Birck66
    • Not Ranked
    • Joined on Wed, Nov 21 2007
    • Posts 15
    • Points 195

    Re: Audio stuck in loop in STOP

    Working in audio scrubbing mode stops the audio loop for the time being. But the problem remains. I cannot afford to reboot every hour or so with client in the room. I see there is a 2018.12.1 version. I will try it.

    HP Z2 G4 Win10 (1809) Avid Artist | DNxIO 32gig RAM Quadro P1000 [view my complete system specs]
  • Wed, Jan 30 2019 2:55 PM In reply to

    Re: Audio stuck in loop in STOP

    There is no reboot necessary. Just follow the steps from before. You don't even need to quit Avid.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Mon, Feb 4 2019 4:34 PM In reply to

    • Birck66
    • Not Ranked
    • Joined on Wed, Nov 21 2007
    • Posts 15
    • Points 195

    Re: Audio stuck in loop in STOP

    Hi! Indeed! No reboot required! It's a good workaround until the problem is resolved.

    HP Z2 G4 Win10 (1809) Avid Artist | DNxIO 32gig RAM Quadro P1000 [view my complete system specs]
Page 1 of 2 (26 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller