Latest post Sat, Dec 22 2018 4:09 PM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Dec 22 2018 2:55 PM

    • exzenous
    • Not Ranked
    • Joined on Sat, Dec 22 2018
    • Posts 2
    • Points 30

    Problems with Canon MOV files

    Hi,

    I tried to get the footage in to MC with link option and I got these errors

    When I click on debugger,

    I also tried to use import option but the playback wasn't good

    It plays for a little and freeze (audio still play but the video freeze) then stop

    Media Composer | First 2018.12 MacBook Pro Early 2008, 2.4GHz Core 2 Duo, 4GB RAM, Nvidia GeForce 8600M GT, macOS High Sierra 10.13.6 [view my complete system specs]
  • Sat, Dec 22 2018 4:09 PM In reply to

    Re: Problems with Canon MOV files

    Hi exzenous ,

    It would help to know more about the system you're working on.  Which specific version of Media Composer First are you running?  Which specific OS? What processor? What video card? How much RAM? Where is your media stored? 

    If you edit your user profile, you can add this information so you don't have to type it all the time.  (Look at the bottom of this post for an example.)

    Media Composer 2018.12.2 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller