Latest post Wed, Jun 21 2006 8:37 AM by Kevin Klimek. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Jun 19 2006 10:53 PM

    • WBAYavid
    • Not Ranked
    • Joined on Wed, Mar 1 2006
    • Green Bay, WI
    • Posts 14
    • Points 225

    Importing AVI files correctly

    First off my question is about importing AVI clips.  I thought I remember importing AVI clips with no problems a few months ago.  However today when I try importing AVI clips all I get is a white screen.  It goes through the steps of importing the file and gives me a master clip when it’s finished, but when I play the clip all I see is white.

    I spent the last hour looking in the help, manual, and searching the forums.  Unless I have overlooked something I do not believe I have found anything to help.  I have gone through the import settings a couple of times.  I only changed things in the OMFI tab.  I tired all three choices with the same result.

    I'm running NCA v6.2.1 on a HP xw8200 w/dual 3.40GHz, 2GB RAM

    If anyone has any suggestions I would love to here them

     

    Thanks in advance

    Shawn

    HP Workstation xw8200 Dual 3.4 GHz 2 Gig RAM Avid NewsCutter Adrenaline [view my complete system specs]
  • Tue, Jun 20 2006 3:52 AM In reply to

    Re: Importing AVI files correctly

    Hi Shawn,

    You'll get a clip with a white screen if you import an AVI created with a codec that Avid can't read.  If you can convert the AVI to a QuickTime, it should import fine.

    good luck
    Carl

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jun 20 2006 7:41 AM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Importing AVI files correctly

    Yes, Avid probably can't recognize the AVI codec.

    Can you play the AVI file in Windows Media Player, if yes, the codec is most likelly present on your computer !

    What software did you use to create the AVI ? Is it on the same computer ?

    You'll probably have to convert the AVI to QT (as Carl said), or install the codec if it lacks !

    If you can, prefer Quicktime files, Avid is more "At Ease" with QT files, moreover, if you use Avid codecs, importing procedure can be very fast !

    Maybe this QT preference is due to the fact that Avid was born on Mac !

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Tue, Jun 20 2006 7:49 PM In reply to

    • WBAYavid
    • Not Ranked
    • Joined on Wed, Mar 1 2006
    • Green Bay, WI
    • Posts 14
    • Points 225

    Re: Importing AVI files correctly

    Thank you both for the info.

    It does play fine on windows media player so I guess the codec is on my machine.

    I did not create the AVI, it was emailed to me by a coworker so I don't know how it was created.  Is there a way to tell what codec was used?

    Which program works best to convert AVI's to QT files?

    Thanks again for all the info I feel like I'm just barely scratching the tip of the iceberg using AVID.  But I'm having so much fun learning.

    Shawn

     

    HP Workstation xw8200 Dual 3.4 GHz 2 Gig RAM Avid NewsCutter Adrenaline [view my complete system specs]
  • Tue, Jun 20 2006 7:57 PM In reply to

    Re: Importing AVI files correctly

    Does the AVI file have an alpha?   Check your alpha settings when importing.
  • Tue, Jun 20 2006 8:06 PM In reply to

    • WBAYavid
    • Not Ranked
    • Joined on Wed, Mar 1 2006
    • Green Bay, WI
    • Posts 14
    • Points 225

    Re: Importing AVI files correctly

    No, there are no alpha channels present.
    HP Workstation xw8200 Dual 3.4 GHz 2 Gig RAM Avid NewsCutter Adrenaline [view my complete system specs]
  • Wed, Jun 21 2006 12:15 AM In reply to

    • sep
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • France
    • Posts 5,593
    • Points 62,620

    Re: Importing AVI files correctly

    WBAYavid:

    Which program works best to convert AVI's to QT files?

    I like "mpeg streamclip", FREE

    http://www.squared5.com/

    though an earlier QT version won't be supported, good solution on an external computer !

    Adrenaline MCA 2.8 XW8400 3Gb RAM DNxcel Board, 760 Gb striped SCSI media storage, 1.2 TB 4 X striped SAS 15 000rpm storage.----MC Soft 2.8 + Mojo HP XW8000... [view my complete system specs]

    sep

     

    "out of difficulty comes performance"

    ______________________________

     

     Web site : www.audiacom.com

  • Wed, Jun 21 2006 8:37 AM In reply to

    Re: Importing AVI files correctly

    If you have Quicktime Pro, you should also be able to open the AVi file in QuickTime and export a QT movie with the Avid codec.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller