Latest post Tue, Jan 8 2019 10:01 AM by Joshua2009. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jan 8 2019 8:09 AM

    • Joshua2009
    • Not Ranked
    • Joined on Wed, Nov 5 2008
    • Posts 89
    • Points 1,255

    AUDIO WaveformCache stuck

    when the mc 2018.1 or 2018.9 is start the start of the program is stuck in option "audio WaveformCache" for around 2-5 min
    , in one project ( but not in other projects )
    and after then the the avid continue to work normal

    i see that the project don't have WaveformCache folder

    what can be the problem?

  • Tue, Jan 8 2019 9:06 AM In reply to

    Re: AUDIO WaveformCache stuck

    Hi Joshua2009,

    It would help to know more about the system you're working on.  Which specific OS? What processor? What video card? How much RAM? Where is your media stored? 

    If you edit your user profile, you can add this information so you don't have to type it all the time.  (Look at the bottom of this post for an example.)

    Media Composer 2018.12 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jan 8 2019 10:01 AM In reply to

    • Joshua2009
    • Not Ranked
    • Joined on Wed, Nov 5 2008
    • Posts 89
    • Points 1,255

    Re: AUDIO WaveformCache stuck

    AvidNEXIS_18_6_1

    client: win10 pro , hp z440 16gb nvidia-quadro-2000p

    or

    client: win10 pro , hp z4 16gb nvidia-quadro-2000p

     

    today the problem apper in diffrent project.

    the avid start after 5 min

    then i do a restart to the computer and the avid start in less then 30 sec.

    in other computer that avid start less the 30 sec.

     

    but the problen can be in diffrent computer in a diffrent project 

    so what can be the problem

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller