Latest post Fri, Jan 25 2019 6:59 AM by Julian. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Jan 23 2019 3:59 PM

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 196
    • Points 2,465

    Relinking Footage that was moved

    I had some Canon MP4 files on a hard drive that I had AMA'd and transcoded - then cut a project with, relinked back to AMA for my final export and all went well. Project done.

    A year later, I need to reopen the project and do a little update, but the footage has moved locations - different drive, now in an archived project folder - so Avid didnt see it originally. No problem, Ill just relink the footage - I've had to do it before. Except - this time the RELINK TO FILE is greyed out in the file menu. Ok - Ill just AMA it again - it should relink that way, I've had to this before as well. 

    AMA'd some of the the footage again - made sure in the source browser that the codec was exactly the same (AVC Long-GOP High), same frame rate, same frame size, etc...and it still wont relink. 

    I must be missing something. How do I get this footage to relink? I know I could put it back onto the original drive, and in the original folder structure, and make sure that Windows gives the drive the same drive letter - but I really shouldn't have to do that...

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Wed, Jan 23 2019 4:27 PM In reply to

    Re: Relinking Footage that was moved

    Do you have any unique metadata that co-exists between your transcodes and AMA source files?

    If not, you can make some by AMAing again, creating some in the camroll or disk label bin column and then perhaps use that and TC to perform a relink. 

  • Thu, Jan 24 2019 1:47 PM In reply to

    • Julian
    • Not Ranked
    • Joined on Thu, Jun 14 2018
    • South Africa
    • Posts 28
    • Points 290

    Re: Relinking Footage that was moved

    Hi ramz434

    I just make a new bin called AMA Relink.  and Re-AMA into that bin, All the existing clips in the other bins will automatically relink.  I then consolidate the AMA Relink bin and all the clips in all the other bins and clips on the timeline automatically relink to the new location. Once done just delete the AMA Re-link Bin.

    I'd also do a check in the bins to see if everyting is relinked.

    Avid MC 2018; AMD Treadripper 1950x; Asus Zenith Extreem; msi gtx970; 32gig Gskill trident 3200mhz; EVO 960 250 sys drive; ibm 5014 raid0 with 3x3tb WD... [view my complete system specs]
  • Thu, Jan 24 2019 5:36 PM In reply to

    • ramz434
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 196
    • Points 2,465

    Re: Relinking Footage that was moved

    What I ende up having to do was to AMA all the old clips into a new bin. This didnt automatically relink to the original files that were AMA'd.

    'RELINK TO FILE' option was unavailable, so I highlighted all the original OFFLINE AMA files, and went to the 'RELINK' option instead. When I relinked using the 'ALL DRIVES' option and 'LOAD MEDIA DATABASES' selected, Avid relinked to the transcoded footage on my media drives - which isnt what I wanted.

    So, instead of 'ALL DRIVES', I picked just the drive that the Raw footage was on, un-selected 'LOAD MEDIA DATABASES', and ran the relink again. This time it re-linked correctly.

    Not sure why RELINK TO FILE was greyed out to begin with, but at least I got it working. 

    thanks Craigo5000 and Julian for leading to me a solution.

    - HP Z400/24gb ram/Windows 10/MC8.9.4/256gb Samsung SSD/ NVidia GTX 1080/HP ZR22 Monitors/ - Macbook Pro/16gb ram/OS 10.13/MC8.9.4/NVIDIA GeForce... [view my complete system specs]
  • Fri, Jan 25 2019 6:59 AM In reply to

    • Julian
    • Not Ranked
    • Joined on Thu, Jun 14 2018
    • South Africa
    • Posts 28
    • Points 290

    Re: Relinking Footage that was moved

    This process should be a lot easier. 

    As a side note the relink to "highest resolution" or "lowest resolution" also takes the ama link into account.

     

    Avid MC 2018; AMD Treadripper 1950x; Asus Zenith Extreem; msi gtx970; 32gig Gskill trident 3200mhz; EVO 960 250 sys drive; ibm 5014 raid0 with 3x3tb WD... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller