Latest post Mon, Feb 4 2019 9:20 PM by Jason Boucher. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Jan 30 2019 8:03 PM

    Hey everyone. Having some concerns with Avid Link. I noticed while editing in 2018.12.1 that my timeline was sluggish and noticed in my system resource manager that Avid Link was using a considerable amount of memory. Has anyone experienced this?

    i did a clean uninstall and reinstall of both MC and Avid Link with no obvious difference.

    Also, none of the tabs on Avid Link work except for the product tab, which fortunately allowed me to add my system ID info to launch 2018.12.1.

     

    Any thoughts?


    Thanks!

     

     


    Mac Pro CheeseGrater 2xQuad Core, 32 GB 1066 DDR3 RAM MC with Symphony - current version macOS Sierra [view my complete system specs]
  • Wed, Jan 30 2019 8:24 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,808
    • Points 19,960
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Link Memory Leak?

    Hi Jason,

      I open a ticket so we can investigate this 03642583.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, Jan 30 2019 8:26 PM In reply to

    Re: Avid Link Memory Leak?

    Can you try force quitting Avid Link (and the helper app) and see if the sluggihsness continues?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Jan 30 2019 11:03 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,808
    • Points 19,960
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Link Memory Leak?

    Hi Guys,

      I reported this to Avid Link product team. Anyone have the same issue please pm me so I can open a case. 

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 31 2019 3:22 PM In reply to

    Re: Avid Link Memory Leak?

    Thank you for all the input. Quitting Avid Link does decrease the sluggish timeline and CPU usage drops to normal levels.

    Still having the same issues with Avid Link after another clean reinstall. Oddly, Avid Link is showing two listings for MC. I do have an older license for 6.5 or 7.0, not sure if that's what it is looking for. Never appeared like that in the AppMan.

    Also, no other tabs are working at all. Only the products tab, and if I log out the log in page appears.

    I know I'm running ancient hardware, but it's all running very smooth (knocks on wood) and stable normally.

     

    Thanks again!

     

     


    Mac Pro CheeseGrater 2xQuad Core, 32 GB 1066 DDR3 RAM MC with Symphony - current version macOS Sierra [view my complete system specs]
  • Thu, Jan 31 2019 5:04 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,808
    • Points 19,960
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Link Memory Leak?

    Hi Jason,

      I send you pm.

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 31 2019 7:36 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,808
    • Points 19,960
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Avid Link Memory Leak?

    Jason Boucher:
    I do have an older license for 6.5 or 7.0, not sure if that's what it is looking for. Never appeared like that in the AppMan.

     Looks normal, the Link will show available licenses in your My Avid.

     

    Jason Boucher:
    Also, no other tabs are working at all. Only the products tab, and if I log out the login page appears.

     Looks like a communication problem. The Avid Link line item should say “Current” rather than No update, did you try to restart the AppMan Helper and hit the clean cache files?

     

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Thu, Jan 31 2019 9:14 PM In reply to

    Re: Avid Link Memory Leak?

    RalphC:
    did you try to restart the AppMan Helper and hit the clean cache files?

     

    I have yes, several times. Sent you a PM with AppMan log. Hoping to find a solution that isn't rolling back to 2018.12

    Mac Pro CheeseGrater 2xQuad Core, 32 GB 1066 DDR3 RAM MC with Symphony - current version macOS Sierra [view my complete system specs]
  • Thu, Jan 31 2019 9:50 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 349
    • Points 4,095

    Re: Avid Link Memory Leak?

    The non-loading tabs looks like it could be an issue with a local or network firewall, IPS system, or something like a pihole that needs avid added to the whitelist/allow inbound rules.

     

    edit: or you have broken DNS and your local machine cant resolve whatever web backend is serving the content for link tabs.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Thu, Jan 31 2019 10:40 PM In reply to

    Re: Avid Link Memory Leak?

    NYnutz:
    The non-loading tabs looks like it could be an issue with a local or network firewall, IPS system, or something like a pihole that needs avid added to the whitelist/allow inbound rules.

     

    Other suites aren't experiencing the same issues at all on the same server, network etc.

     

    Don't have any other web issues on this machine that I am aware of. Adobe CC app runs fine for instance.

    Mac Pro CheeseGrater 2xQuad Core, 32 GB 1066 DDR3 RAM MC with Symphony - current version macOS Sierra [view my complete system specs]
  • Mon, Feb 4 2019 9:20 PM In reply to

    Re: Avid Link Memory Leak?

    Hey all, 

     

    With no change in Avid Link memory usage, I've decided to roll back to 2018.12 and the old AppMan. I'm hoping that'll get me back to a usable version and I'll await some sort of update down the road.

     

    Thanks again for all the input.

    Mac Pro CheeseGrater 2xQuad Core, 32 GB 1066 DDR3 RAM MC with Symphony - current version macOS Sierra [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller