Latest post Sat, Feb 23 2019 5:11 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Feb 23 2019 2:31 PM

    • Graeme Bowd
    • Not Ranked
    • Joined on Sat, Dec 12 2009
    • St Albans, UK
    • Posts 45
    • Points 655

    MC crashes on region stabilise

    I have a problem with stablize in Media Composer. I put the region stablize effect on the timeline and adjust the parameters. The effect seems to apply OK, but when I hit render the application hangs and I have no choice but to force quit. The same thing happens if I try the simple stablize effect (ie no region selected).  The shot in question is a locked-off landscape to be used under credits. The only movement is a slight judder induced by wind on the camera, so stablizing it should be easy. I have never had this problem before in ten years of using MC. Any suggestions?

    Media Composer 8.5. 15" Macbook Pro (2012) running Mac OS 10.12. 2.6ghz processor. 16G RAM. Thunderbolt to AJA i/o XT. [view my complete system specs]
    Filed under:
  • Sat, Feb 23 2019 5:11 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,373
    • Points 40,745

    Re: MC crashes on region stabilise

    How long (duration) is the shot?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller