Latest post Tue, Mar 5 2019 10:36 PM by cls105. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Mar 1 2019 8:12 AM

    Pan and Zoom in MC 2018.12 doesn't work at all (?)

    Hi all,

    I've read a similar post in the MC|First forum but I have the full version so I'll put it here. We've upgraded from v7 last week and this is the first serious issue I've met since (I've made new settings after some not-so-serious issues Smile). As I use this effect regularly (and have been using it for ages) it's really frustrating to lose it when stepping forward to a shiny new version.

    The symptom is: no picture appears on the screen (neither Source nor Target mode), only the background color can be seen (and adjusted). I've tried

    - different pictures

    - converted and saved in another format

    - renamed them and the directory to make the path simple.

    I've also tried to link the pictures instead of importing (I thought maybe Pan&Zoom is out of date Smile) but it doesn't work the same way (I have to select a screen-sized portion of the picture at the source settings thus no effect can use the full size and resolution on the timeline).

    On another workstation which still has the good old v7.0 it works perfectly, with the same files/paths.

    Could I be missing something, or it's just the "lot of features improved, but some others are lost" game here?

    Thanks for any ideas.

    HP Z420 MC 2018.12.3/2018.18.2/7.0.4 MINT server-client network [view my complete system specs]
  • Fri, Mar 1 2019 2:49 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Pan and Zoom in MC 2018.12 doesn't work at all (?)

    ferenc

    Might be a good idea to check in with support on this one.

    https://www.avid.com/US/support/support-contact

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Mar 1 2019 3:12 PM In reply to

    Re: Pan and Zoom in MC 2018.12 doesn't work at all (?)

    Hi,

    thanks for your answer, but I've never tried this before. Is the standard support included in the 1-year license, or do we have to take extra steps to get it?

    HP Z420 MC 2018.12.3/2018.18.2/7.0.4 MINT server-client network [view my complete system specs]
  • Fri, Mar 1 2019 3:27 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,185
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Pan and Zoom in MC 2018.12 doesn't work at all (?)

    if you are on 2018.12.x then you are able to contact support.....  

    You can also email me your system ID and MyAvid email and I can create it for you.

    email below

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Mar 5 2019 7:22 AM In reply to

    Re: Pan and Zoom in MC 2018.12 doesn't work at all (?)

    Thanks to you it seems I could solve the problem. I've found an article in the support section: http://avid.force.com/pkb/articles/en_US/Troubleshooting/Pan-Zoom-effect-not-displaying-linked-image-on-Windows-7

    which suggest to apply all the patches and updates to windows to get things work. Among the 'optional' updates I've found only one that said "to resolve compatibility issues' in the description so first I tried to apply only that one and it worked, now I can see the image in Pan&Zoom.

    HP Z420 MC 2018.12.3/2018.18.2/7.0.4 MINT server-client network [view my complete system specs]
  • Tue, Mar 5 2019 10:36 PM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 433
    • Points 5,655

    Re: Pan and Zoom in MC 2018.12 doesn't work at all (?)

    I've used avid pan and zoom non stop on 2018.12.1 and works fine.

    I do regret not using moving picture though.

    working in uhd on this 80min doc and pan and zoom renders slow.

    MC 2018.12.1, diy x299 7940x 4.7ghz OC, 1080ti, 128gb ram, w10 pro (1803) DM me on instagram for tech Q's: dvhaime [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller