Latest post Fri, Mar 8 2019 6:18 PM by Marty. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Mar 8 2019 1:48 PM

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 921
    • Points 10,705

    Relinking a sequence with subclips that have perf slip, doesn't work

    Relinking a sequence with subclips that have perf slip to the audio masterclips , doesn't work for me.
    I tried with 2018.11 & 2018.12.1 

    The problem is that the sound department need to conform my sequence with AAF & EDL and it seems that they also can not conform the subclips with perf slip information. 

    Audio clips were imported in Media Composer in a film project, video files were created in Resolve. They both have Tape name and Tape ID information.

    As a test, I also tried to import random audio and video files with source file name information but the relink didn't work when the subclip had a perf slip in 2018.11.

    I tried to do the same in 2018.8 and there it's working with new imported clips but not with my master clips from my current project.

    If I set the slip to "0" the relink is working fine.

    It seems that there is a bug somewhere...

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

  • Fri, Mar 8 2019 6:18 PM In reply to

    • Marty
    • Top 150 Contributor
    • Joined on Sat, Dec 3 2005
    • Berlin, Germany
    • Posts 921
    • Points 10,705

    Re: Relinking a sequence with subclips that have perf slip, doesn't work

    A friend of mine was doing a test on a different project with different MediaFiles, also 2018.11 and was seeing the same behaviour. It's working when you slip perf +-4, which is 1 frame but with any other value it's not working. So it should be definetely a bug. And the only solution I can think of is to remove the perf slip from every subclip manually...

    all different setups in various editing suites. my own: MC 2018.2, OSX 10.12.6, iMac (Retina 5K, 27-inch, 2017), 4,2 GHz Intel Core i7, 40GB RAM, Radeon... [view my complete system specs]

    www.film-editing.de

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller