Latest post Tue, May 14 2019 5:13 PM by Andrew. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Wed, May 8 2019 4:26 PM

    • Graeme Bowd
    • Not Ranked
    • Joined on Sat, Dec 12 2009
    • St Albans, UK
    • Posts 48
    • Points 715

    I have just upgraded to Mac OS 14.4.4 Mojave after seeing on the Avid site that MC versions 18.10 and above are compatible. I have MC 18.12.3 However MC launches with a system error message and will not run. Is anyone else getting this? Advice appreciated. 


    21" Imac (2015) running Mac OS 14.4.4 Intel I5 3.1ghz processor. 8G RAM. Thunderbolt to AJA i/o XT. [view my complete system specs]
    Filed under:
  • Wed, May 8 2019 5:26 PM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 381
    • Points 4,975

    Re: Mojave compatibility

    The current version of MC (2018.12.3) supports OS 10.14.3.

    Even though 10.14.4 hasn't been offcially approved, yet, you may have better luck if you update to 2018.12.3. 

    Avid Media Composer 2018.12.5 Symphony option, Avid Artist DNxID on macOS 10.14.3, iMac Pro (2017) 10-Core, 3.0GHz Intel Xeon W, Turbo Boost up to 4.5GHz... [view my complete system specs]
  • Wed, May 8 2019 5:31 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,840
    • Points 20,340
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Mojave compatibility

    Hi Graeme,

       I'd start with this FAQ

    Update: I missed that one 10.14.3 is the latest qualified supported thanks jdrouette.

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Wed, May 8 2019 6:00 PM In reply to

    • Graeme Bowd
    • Not Ranked
    • Joined on Sat, Dec 12 2009
    • St Albans, UK
    • Posts 48
    • Points 715

    Re: Mojave compatibility

    Yes it may well be that 10.14.4 is not supported yet. Unfortunately it is not an easy task to downgrade to 10.14.3 as the Apple store only gives access to the latest OS. I may have to go back to High Sierra which I can boot off another Mac. 

     

    21" Imac (2015) running Mac OS 14.4.4 Intel I5 3.1ghz processor. 8G RAM. Thunderbolt to AJA i/o XT. [view my complete system specs]
  • Thu, May 9 2019 8:11 PM In reply to

    • cmaeditor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Hollywood, CA
    • Posts 139
    • Points 1,690

    Re: Mojave compatibility

    If you have the 10.14.0 installer, you can download the 10.14.3 combo update from the apple website and avoid having to update to 10.14.4 through the app store..

     

    10.14.3 Combo update

    https://support.apple.com/kb/DL1992?locale=en_US

    Mid 2015 15" Macbook Pro 16GB Ram AMD Radeon R9 M370X [view my complete system specs]

    CMA

  • Mon, May 13 2019 1:58 AM In reply to

    • Andrew
    • Not Ranked
    • Joined on Wed, Apr 6 2011
    • Costa Mesa, Orange County, California
    • Posts 109
    • Points 1,270

    Re: Mojave compatibility

    I noticed MC's latest update is still not compatible to Mojave 10.14.4 despite the fact that Mojave's latest version has already been out for ages.

    Avid MC v2018.12.2, macOS Mojave 10.14.3, iMac 21.5-inch, late 2015 (purchased new on Jan. 2017), , Processor: 2.8 GHz Intel Core i5, Memory: 16 GB 1867... [view my complete system specs]
  • Mon, May 13 2019 8:18 AM In reply to

    • Graeme Bowd
    • Not Ranked
    • Joined on Sat, Dec 12 2009
    • St Albans, UK
    • Posts 48
    • Points 715

    Re: Mojave compatibility

    Indeed. Time for Avid to get their act together...no suprise there.

    21" Imac (2015) running Mac OS 14.4.4 Intel I5 3.1ghz processor. 8G RAM. Thunderbolt to AJA i/o XT. [view my complete system specs]
  • Tue, May 14 2019 5:13 PM In reply to

    • Andrew
    • Not Ranked
    • Joined on Wed, Apr 6 2011
    • Costa Mesa, Orange County, California
    • Posts 109
    • Points 1,270

    Re: Mojave compatibility

    From the PC forums:

    ***  Due to issues relating to deleting media, Avid is removing the 2018.12.4 release from the download center.  We will fix the issues and replace with 2018.12.5 as soon as we can. No timeframe yet.

    Marianna

    Hopefully it will be compatible with Mojave 10.14.4 or whatever current version of Mojave is out there.

    Avid MC v2018.12.2, macOS Mojave 10.14.3, iMac 21.5-inch, late 2015 (purchased new on Jan. 2017), , Processor: 2.8 GHz Intel Core i5, Memory: 16 GB 1867... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller