Latest post Wed, Jul 18 2007 1:37 PM by miky. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Fri, Sep 15 2006 10:56 PM

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    XDVPROHD 5.6 and P750

    Hello everybody who use Matrox P750.
    Maybe you know, maybe not. XDVPROHD 5.6 again works with Matrox P750 during scrubing and picture on client monitor is cristal.
    Good job. I supose Matrox staff don't knows about this news. If you have problem with this configuration, use newest bios and driver graphics card. I know that XDVPROHD5.2 don't allow using scrubing on 3 tv monitor.
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Fri, Sep 15 2006 11:23 PM In reply to

    • erik1185
    • Top 100 Contributor
    • Joined on Thu, Oct 13 2005
    • USA
    • Posts 1,063
    • Points 13,095

    Re: XDVPROHD 5.6 and P750

    Im just curious.

    Does this card allow real time output to a client monitor?
    Late 2013 MacBook Pro, 2.4 GHz Intel Core i5, 8 GB RAM, Intel Iris 1536 MB Graphics [view my complete system specs]
  • Sun, Sep 17 2006 11:02 AM In reply to

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    Re: XDVPROHD 5.6 and P750

    Yes. It's worked fine with XDV3,5 and PRO 4. Versions PRO 5 corrupt scrubbing on client monitor. And now in v5.5 and 5.6 everything back to ideal cooperation. I use Svideo connect and picture is really clear. It is of course transcoding from progresive signal to interlace TV.
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Sun, Sep 17 2006 11:33 AM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

    Hi,
    Does this work in the new 5.5.x OpenGl mode, or the 'old' Legacy Overlay mode?
    Also, does it allow you to preview the full resolution and the two fields on your s-video output? Or just the 1/4 resolution single field, just like in the Xppro 4 days?
    thanx
    M.C.
  • Sun, Sep 17 2006 1:20 PM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

    Wow...

    I dug out an 'old' AGP parhelia card and tested Xppro 5.5 with it. here's my conclusions:

    XPP works flawlessly with it: 2 scenari though:

    1) in XPP 'normal' OpenGl mode: you get software OpenGl acceleration, but far better than what it used to be. On the system I tested on (a modest single P4, 2 gig Ram, Sata Raid), I managed to get 8 streams of real time Fxs in yellow/green mode, including 3D pips... I just stopped experimenting at that point, but It may well be possible to get more real time 3d Fxs...

    However, you do not get an overlay output.

    2)in XPP 'legacy overlay mode', you get all of the above, plus real time output to a full screen monitor. (full-rez). No latency.

     

    Ain't that great???

    On that old system, I managed to get Avid to play 8 FXs in real time (including 3d Fxs), on both the composer monitor and on a Broadcast monitor. And if you want you can switch the quality toggle button and watch your timeline play real time full rez on it too!!!(not as many effects though).

    I'll experiment further and report here.

    M.C.
  • Tue, Sep 19 2006 1:43 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,386
    • Points 97,010

    Re: XDVPROHD 5.6 and P750

    This is purely an academic question for me, miky, since I gave my Parhelia to one of my sons some time back, but how is it on HD?  Have you tried that yet?  I can't see why it wouldn't work, but I'm interested to know.

    Also, I would assume that you still only get one field out of two, and that the overlay video is half res.  Even so, it still gives you a fast way to get a cut together with no latency/no Mojo.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
  • Tue, Sep 19 2006 8:58 AM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

    Hi,
    The setup I'm using for my XPP 5.5.3 is this: Primary card Parhelia 256 AGP, Secondary card Nvidia PCI.
    3 monitors+1 broadcast monitor (left one on Parhelia, center one on Nvidia, right one on Parhelia
    , broadcast monitor on Nvidia tv out). (avid now supports loads of independant monitors, which wasn't the case before. It was limited to two)
    I'm just precising this so you can understand the beauty of this setup, and how well it works.
    With this setup, I start Avid in Legacy Overlay mode, and get:
    -OpenGl 3d acceleration (all green dots)
    -Real time (no delay whatsoever) output to tv out. (the resolution depends on what you've setup on your quality toggle button on the timeline.) Yes, you can get Full Rez, and Yes it also works with HD timelines (only 720 HD I believe, as there is a size limitation inherent to the DirectDraw export AKA Overlay.)
    -The output is, I believe, progressive, but the card you set up your overlay onto should take care of the interlacing for you, if you setup your GPU driver correctly. At least this is what mine does.

    Get the picture now? This is awesome stuff.

    I also own a MC 2.5, and had to buy a whole new workstation to try and get the Full Screen output to work the way I wanted it to, which it does now. But that cost me a lot, and the FS feature makes the whole system sluggish whenever I use it. No such thing on the XPPro system: fast. And the quality (trust me on this), is IDENTICAL. I couldn't believe it, even after comparing and running test patterns etc...

    Hope this helped...
    G'day
    M.C.
  • Fri, Sep 29 2006 8:23 PM In reply to

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    Re: XDVPROHD 5.6 and P750

    Hi Miky.
    Which one nvidia PCI card you are using with Parhelia?
    Quadro fx 600?
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Mon, Oct 2 2006 1:34 PM In reply to

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    Re: XDVPROHD 5.6 and P750

    Hi Miky answer me please. Whoat PCI Nvidia card have You and use with AGP Parhelia? :)
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Mon, Oct 2 2006 5:47 PM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

    Currently, the card is a fx5200 128Mb...
    M.C.
  • Mon, Oct 2 2006 9:08 PM In reply to

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    Re: XDVPROHD 5.6 and P750

    Thanks for answer. Whoat You mean about fx 5500 or 6200, these are for PCI to. They will work like yours 5200. I hope? By the way, it's very nice idea.
    Answer again please, whoat about? :)
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Mon, Oct 2 2006 10:06 PM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

    I tried various scenari and found out that lots of cards would work. You'll probably be OK with a 5500/5600, as Xpp5.5.x seems to be more 'tolerant'  with regards to GPUs.
    M.C.
  • Thu, Jul 12 2007 10:38 PM In reply to

    • bobpiech
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Poland
    • Posts 105
    • Points 1,210

    Re: XDVPROHD 5.6 and P750

    Well . I tried to use FX5200 PCI as a second gcard with AGP P750 of Matroxs and result is fake. USNVIDIA_84.26 and nvodngov19792 drivers cant alows FSP. Everythink about FSP on second nvidias is a bug :(
    MC8.8, Win764, QTime 7.7.9, NVIDIA Driver 375.86, Asrock P67 Extreme 6, Intel 2600K, 16GB RAM, Deckink HD Extreme 3D+, NVidia Quadro K4000, M-Audio Mbox... [view my complete system specs]
  • Wed, Jul 18 2007 1:37 PM In reply to

    • miky
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 655
    • Points 8,270

    Re: XDVPROHD 5.6 and P750

        Hi,
    I used to have a workstation with a parhelia AGP256 and Nvidia PCI FX5200 as a second card, and everything used to work perfect. WHat you wanna try is enabling the PCI as first display device in your BIOS setup. There are nuùmerous things you can tweak to try and resolv eyour issue, such as changing the primary display to the otehr card in your displays settings (in windows), or try new drivers, or change the order you install the cards in.
    The point is I managed to make this work with a system similar to yours with the same(ish) GPUs, so I think it's worth experimenting a little further. Now I cannot garantee it WILL work on your particular setup (too many variables).
    Good luck to you anyway and don't hesitate to post back here if you need help from me.
    M.C.
Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller