Latest post Tue, Dec 6 2005 9:39 PM by pixels.paradise. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Nov 21 2005 9:30 AM

    • dwrecktor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 151
    • Points 2,170

    Embedded SDI audio anomaly

    I've got an Adrenaline that's hooked up to a digibeta deck w/ SDI In & Out.  When the capture tool is set to SDI for audio, the input meters on the Adrenaline DNA goes crazy, yet nothing is being played.  Although this doesn't seem to affect capture or anything else for that matter, I was wondering if anyone else seen this on their Adrenaline?  Thanks.
  • Mon, Nov 21 2005 9:56 AM In reply to

    • cutandmix
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 203
    • Points 2,460
    • Avid Certified Instructors - Video

    Re: Embedded SDI audio anomaly

    Yes we have the same set up on 7 adrenalines and all do the same, I often sit and where it's getting audio from, but it doesn't seem to have caused any issues yet. Christmas is coming so the extra flashing lights will be nice!

    cutandmix

  • Mon, Nov 21 2005 12:33 PM In reply to

    Re: Embedded SDI audio anomaly

    Are you sure that the deck is not into E/E and you're getting feedback?  Or, are your project settings set at 44.1 instead of 48?


    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Nov 21 2005 8:26 PM In reply to

    Re: Embedded SDI audio anomaly

    I get the same.
    The projects are at 48K.
    Unplugging the decks SDI in does not solve the problem so it does not appear to be a feed back problem.    (2.1.6 MCA and PDW1500 deck)
    Changing the audio in to XLR before I leave the capture tool solves it
  • Sun, Dec 4 2005 8:28 PM In reply to

    • chicolima
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 9
    • Points 135

    Re: Embedded SDI audio anomaly

    Hiu guys,

    What version of Avid Adrenaline are you guys running??

    I'm running version 1.3.5 and I don't get the Audio SDI option in the Audio tab when capturing from a Digital Betacam VTR...

    Is this supported only in version 2.X??

    Rgds

  • Sun, Dec 4 2005 8:36 PM In reply to

    • dwrecktor
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 151
    • Points 2,170

    Re: Embedded SDI audio anomaly

    running 2.1.8  I think newer versions support this, not sure when though.
  • Tue, Dec 6 2005 9:39 PM In reply to

    Re: Embedded SDI audio anomaly

    I think this is an feature that works at 1.8 and above. You have to use AES/EBU.

    Kind regards

    pixel

    iMac Mid 2016 / Sierra 10.12.6 / 32 GB RAM / MCA 2018.4 / MojoDX / Adobe CC 2018 / MBPro Mid 2015 / High Sierra 10.13. 6/ 16 GB RAM / MC 2018.8 / Adobe... [view my complete system specs]

    What is editing? It´s the process of transforming a collection of badly focussed or horribly framed shots containing reversed screen directions, flare and dirt into a smooth visual statement of the script... ... for which the director takes the credit!

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller