Latest post Tue, May 28 2019 10:03 PM by ykt28403. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Apr 21 2007 1:17 AM

    Weird ScriptSync message

    Forgive me if this post appears twice. I don't see the original post and think it hicupped ...

    Anyone familiar with the following error message using ScriptSync?:

    "Error syncing: '(take number)':  All text was filtered"

    It's been occuring with only one particular scene in my script - all the others have worked fine. The first marks done by my assistant (using ScriptSync on a separate system hooked through Unity) were off. When I try to correct them with ScriptSync, I get this message. Not sure if the media is funky, though I can manually correct the marks.
    iMac 2015 4.0 quad, 32gb RAM, AMD 2 gb VRAM, BM Mini Monitor, OS 10.12.6, MC2018.8 [view my complete system specs]

    Mac Pro 8-core 2.8GHz Intel Xeon, 10GB RAM, 8800GT, Mojo-SDI, Startech 3port Firewire pci express card, Atto Celerity FC-41ES, Keyspan usb twin serial adapter

  • Sat, Apr 21 2007 2:06 AM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Weird ScriptSync message

    It could be that the dialog settings in ScriptSync are beyond the parameters - for example, do you have the character offset set too far?

    24p.com

  • Tue, May 28 2019 10:03 PM In reply to

    • ykt28403
    • Not Ranked
    • Joined on Thu, Dec 22 2016
    • Posts 18
    • Points 150

    Re: Weird ScriptSync message

    In my case, it worked to delete the slate (clip) and add back in, fresh. I guess something went wonky with the slate (clip). 

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller