Latest post Fri, Apr 4 2008 2:22 AM by BLKDOG. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Apr 4 2008 1:54 AM

    • jepbiz
    • Not Ranked
    • Joined on Tue, Jul 4 2006
    • Arlington, VA
    • Posts 33
    • Points 445

    Capture HDV from Sony HVR-V1U

    I have a Mojo SDI Media Composer Soft. I have not been posting HD projects but I have to start NOW, they are a knockin' loud. I tried to capture 1080i through both the 1394 on the Mojo and directly to the mac. The project is setup for MXF. I get nothing. I've tried DV 25 & 50. I get a message that there is no video signal. I've poked it with a stick a dozen times and still get nothing. 

    colleague uses this camera and rolls HD into FCP without effort.

    I reminded him that I am an idiot.

    Can you help me get past this basic hurdle so that I can get some HD work into the shop and get some HD money to upgrade my system to better support HD. 


    As always thanks. I get good advice here.  Jay

    G5 dual 2.7 2.5 GB DDR SDRAM v10.4.11 Media Composer 2.84 [view my complete system specs]

    Ya gotta be on crack to not love your Mac.

    Filed under: , , ,
  • Fri, Apr 4 2008 2:22 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Capture HDV from Sony HVR-V1U

    You need to be in an 1080i HDV project Is that what you've chosen?

    Definitely disconnect the Mojo and just plug the Cam into your MC.

    FCP does handle HDV better than Avid does right now.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller