Latest post Fri, May 2 2008 10:19 PM by gspfilmworks. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Apr 21 2008 9:21 PM

    XDCAM-HD Deck Remote doesn't cue

    Hi all,

    I'm working with a new PDW-F75 and MCA 2.8 on a xw8200. I've imported clips with no problem and been able to edit. Of course I have to mixdown in order to get anything out, but this method seems to work.

    As an experiment to find a faster way to get material out of the MCA, I've captured via HD-SDI and deck control a few clips. I did a series of cuts in a timeline, in order to not use all the clip material. I then deleted the media and attempted a batch capture.

    I've both read on this forum and talked to an Avid/Sony guy at NAB last week. Both suggest the method of modifying the clips with a tape name and then using the generic deck control. This does seem to work. The clips were modified without issue. I've set the deck template to 1 second pre-roll and un-checked the Fast Cue button.

    When I try the batch capture, the deck plays for about 20 frames, freezes for about 15 seconds and then I get the "cannot find cue point" error. I've tried the PDW-1500 template, same result. I've also tried a couple of standard Sony templates, each have the same result.

    The footage is XDCAM - HD 59.94i recorded on a PDW-F70.


    Anything thoughts/ideas?

    Thanks!

    Edit 1: HP Z400 Nitris DX, 2 Xeon W3540 @ 2.93Ghz, NVidia FX3800, 6GB Ram, MC 5.5.3.2 [Mothballed Edit 2: HP xw8200 Adrenaline, Dual Xeon 2.6Ghz, 4GB... [view my complete system specs]
  • Fri, May 2 2008 10:19 PM In reply to

    Re: XDCAM-HD Deck Remote doesn't cue

    UPDATE:


    It turns out that having the firewire cable connected, although not in FAM mode, was interefering. I just happened to disconnect the cable and all worked well.

    The Adrenaline is on the on/board firewire and I connected the deck to an adapter card.


    Oh well.

    Edit 1: HP Z400 Nitris DX, 2 Xeon W3540 @ 2.93Ghz, NVidia FX3800, 6GB Ram, MC 5.5.3.2 [Mothballed Edit 2: HP xw8200 Adrenaline, Dual Xeon 2.6Ghz, 4GB... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller