Latest post Wed, Dec 17 2008 5:04 AM by jwrl. 21 replies.
Page 2 of 2 (22 items) < Previous 1 2
Sort Posts: Previous Next
  • Sat, Apr 26 2008 2:57 PM In reply to

    • Baklap
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Hilversum - The Netherlands
    • Posts 6,944
    • Points 82,400
    • Moderator: Avid Xpress Pro PC

    Re: avid 5.8 Buffer overrun error

    how are those 2 firewire drives connected?

    35+ MC's - 224TB Isis - 2.2 PB Spectra T950 - Interplay - 2 Media Central's - 3 TM's - 2 STP's - 500 TB Isilon - 2 Vantage - MOG SPeedrail... [view my complete system specs]

    Twitter Account

    "If you do what you did you will get what you got!"

    My Keys

  • Sat, Apr 26 2008 2:59 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: avid 5.8 Buffer overrun error

    Can  you try something for us? If you capture to your internal drive, do you get the same error?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sun, Apr 27 2008 10:55 PM In reply to

    • yamaaaaar
    • Not Ranked
    • Joined on Thu, Jan 24 2008
    • Posts 31
    • Points 375

    Re: avid 5.8 Buffer overrun error

     the firewire drives are conected via firewire cables

    The fault ocurs from internal and external media!

    My previous versions of avid on same machine have run fine ..its only when i upgraded to 5.8 the fault occured!

    Andy

  • Sun, Apr 27 2008 11:05 PM In reply to

    Re: avid 5.8 Buffer overrun error

    Strange, indeed. So many variables in any systems that this could take time to troubleshoot (last troubleshoot suggestion, create a new user in Avid and see if that helps).

    Only recommedations I can see at this point to get you back editing are:

    1) Try 5.8.3, now available from the Download Center;

    2) Revert back to 5.7 until such time you need the functions on a higher version.

    MC 3.1.3 HP XW8200 Dual 3.6 GHz Xeon 4 gb RAM Nvidia FX 1500 1 TB SATA RAID Internal [view my complete system specs]

    Greg Baker

  • Sun, Apr 27 2008 11:10 PM In reply to

    • yamaaaaar
    • Not Ranked
    • Joined on Thu, Jan 24 2008
    • Posts 31
    • Points 375

    Re: avid 5.8 Buffer overrun error

     It is strange indead...I did wonder if it was the video cards compatability with that version?

    that hass happened before?

    Who knows ..im going back to 5.7 until some can help me with the 5.8 bug

    Thanks for trying though

    Andy

  • Wed, Dec 17 2008 4:50 AM In reply to

    • Suupala
    • Not Ranked
    • Joined on Wed, Dec 17 2008
    • Posts 1
    • Points 5

    Re: avid 5.8 Buffer overrun error

    The error seems to be due to an illegal copy of Avid as resolved here:

    http://community.avid.com/forums/t/53761.aspx?PageIndex=3

  • Wed, Dec 17 2008 5:04 AM In reply to

    • jwrl
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Melbourne, Australia
    • Posts 8,388
    • Points 97,040

    Re: avid 5.8 Buffer overrun error

    I wouldn't like to say that it's due to a cracked copy based on the information given.  I would have thought that

    yamaaaaar:
    I am running 2 Lacie fire wire drives ofr it for the media

    - would have been the most likely culprit.  That's why he was questioned about his firewire setup.

    MC 7.0.4 - Asus P6T Deluxe V2 mobo - Intel i7 920 2.66GHz - Windows 7 Ult64 SP1 - nVidia Quadro FX 1800 - 16 Gbyte low latency DDR3 RAM - Internal 8 Tb... [view my complete system specs]
Page 2 of 2 (22 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller