Latest post Fri, May 15 2009 3:33 PM by baddog. 81 replies.
Page 1 of 6 (82 items) 1 2 3 4 5 Next > ... Last »
Sort Posts: Previous Next
  • Wed, Jun 18 2008 7:21 PM

    G5's, MacPro's & MC 3

    I've noticed a bit of confusion as to which Macs are supported and which are not with the new release of MC 3.  After a bit of discussion with Avid, I've formulated a list for ya'll.  This list does not take into consideration the current FW issue with the DNA line.  It's purely a CPU list.

    -All MacPro's are supported with MC 3, DNA hardware and DX hardware.

    -All 'core-based' G5's are supported with MC 3 and DNA hardware

    -All other non-core, aka single or dual processor based G5's are not approved with MC 3

    So what does this all mean?  If you want to run MC 3 on something lower than what was tested, then you would be doing so at your own risk.  Also, the Avid Support Group would not be able to as accurately help you if you are running on an untested system  The real thing to take from this is that if you want the new DX hardware... you need a MacPro.

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Thu, Jun 19 2008 6:35 PM In reply to

    • FrankTHETANK
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Hollywood, CA
    • Posts 55
    • Points 610

    Re: G5's, MacPro's & MC 3

    Thanks Todd.

    you're the best.

     

     

    .: Symphony 6.5.2, Nitris DX, Harris CMN41, Mackie 1604-VLZ3 , Wohler amp2-s8 [view my complete system specs]
  • Thu, Jun 19 2008 7:47 PM In reply to

    • Florian
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 332
    • Points 4,140

    Re: G5's, MacPro's & MC 3

    Yes Todd,

    thank you very much for providing these informations...

    btw. now that i know that mc 3.0 will work with my g5,

    does any of you guys got a clue if DVD Studio Pro 3 and/or Motion 1

    will work with Leopard either? 

     

    regards

    fsd

     

    6TB LaCie 2big, QT X, QT 7.6.6, Squeeze 8.5, BCC 8.2 MacBook Pro Retina 15", 2.5Ghz QuadCore i7, OS Mojave 10.14, Avid MC 2018.5, 16GB Ram, AMD Radeon... [view my complete system specs]
  • Thu, Jun 19 2008 7:54 PM In reply to

    Re: G5's, MacPro's & MC 3

    FSD,

    It may not work well.  Here's what I expereienced.  The PPC version of DVDSP 4 worked in Leopard/Intel and Leopard/PPC, but would not display the tool bar.  Further, whenever I saved, it would crash and not save.  Beyond that it worked fine.  Compressor also would not work at all.  The well documented 'background process' error reared it's ugly head no matter what I tried.  We upgraded to the newest Intel versions and ran all the software updates.  All is working well now.  Long and short of it... I think you'll need to upgrade DVDSP to 4, which sucks since you now have to buy the whole FCS 2 package to do so.  However, that will fix your DVDSP and Motion issues.

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Jun 20 2008 1:37 PM In reply to

    • Florian
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Germany
    • Posts 332
    • Points 4,140

    Re: G5's, MacPro's & MC 3

    Todd Sanderson:
    which sucks since you now have to buy the whole FCS 2

    i knew you would say this[:'(]

    thank you

     

    6TB LaCie 2big, QT X, QT 7.6.6, Squeeze 8.5, BCC 8.2 MacBook Pro Retina 15", 2.5Ghz QuadCore i7, OS Mojave 10.14, Avid MC 2018.5, 16GB Ram, AMD Radeon... [view my complete system specs]
  • Thu, Jun 26 2008 7:03 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,805

    Completely switched to 3.0 now . . .

    Todd, last night I loaded 10.5.2, QT 7.4.5 and MC 3.0 on my G5 Quad and have been editing all day today via an analog Mojo without a single issue.  Same goes for my 17" MBP.

    In both cases I erased the HD and loaded Leopard from scratch.  I have to say it has been a smooth upgrade so far - touch wood!

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Thu, Jun 26 2008 8:11 PM In reply to

    • grata
    • Not Ranked
    • Joined on Thu, Jun 19 2008
    • PA
    • Posts 24
    • Points 305

    Re: Completely switched to 3.0 now . . .

    Oze,

    What firewire card are you using for your mojo?

    Thanks,

    Mike V

     

    >MC v3.0.5 /mojo>Mac Pro-dual 2.8 Quadcore/10GB Ram >OSX 10.5.5>ATI 2600XT>(2)22"WS LCD Displays> [view my complete system specs]
  • Fri, Jun 27 2008 12:52 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,805

    Re: Completely switched to 3.0 now . . .

    Mike, the Mojo has to connect through the internal native bus of the mac.  For drives am running FW via a SiiG 2 Port 34 card on the MBP and a pretty generic FW 800/400 combo PCIe card on the G5 although on the G5 I mostly use a 750GB internal SATA drive now.

    All working just fine, in fact I think MC and the Mac in general is definitely more snappy under Leopard.

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Fri, Jun 27 2008 5:15 PM In reply to

    • grata
    • Not Ranked
    • Joined on Thu, Jun 19 2008
    • PA
    • Posts 24
    • Points 305

    Re: Completely switched to 3.0 now . . .

    Ok, Thanks OZE, but....

    So i hooked up my analog mojo to the native FW400 port on the back of mac pro, and made shure that No other FW devices were hooked up.

    But, every time i play a clip i get -DIO RUNTIME ERROR_FLAMETHROWER.

    It just won't work. I have 3-1TB Internal SATA drives which the media is stored on.

    Does anyone have any ideas?

     

    Thanks

    >MC v3.0.5 /mojo>Mac Pro-dual 2.8 Quadcore/10GB Ram >OSX 10.5.5>ATI 2600XT>(2)22"WS LCD Displays> [view my complete system specs]
  • Sat, Jun 28 2008 12:27 AM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,805

    Re: Completely switched to 3.0 now . . .

    Looks like it might be Quad Core related . . . there's another thread here that is discussing the issue.  Blkdog is on it.

     

    http://community.avid.com/forums/t/59526.aspx

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Tue, Jul 1 2008 3:05 PM In reply to

    • grata
    • Not Ranked
    • Joined on Thu, Jun 19 2008
    • PA
    • Posts 24
    • Points 305

    Re: Completely switched to 3.0 now . . .

    Thanks Oze.

    I feel like i'll be stuck without MC3/Leopard for a while.

    At least Avid got 3.0.1 to run on Tiger, but i can't revert and for the interim i have to cut on the dark side.

    Bring me back avid!
    It seems apple doesn't care how long it takes.

     

    >MC v3.0.5 /mojo>Mac Pro-dual 2.8 Quadcore/10GB Ram >OSX 10.5.5>ATI 2600XT>(2)22"WS LCD Displays> [view my complete system specs]
  • Wed, Jul 2 2008 8:45 PM In reply to

    • dodgiebloke
    • Not Ranked
    • Joined on Fri, Feb 23 2007
    • Los Angeles
    • Posts 6
    • Points 90

    Re: G5's, MacPro's & MC 3

    This is my first post, so I'm not sure if I am doing it correctly.  I didn't want to start a new thread so hopefully posting within this thread should be correct.

    I purchased MCS 2.8 in April this year, so I am entitled to an upgrade.  I have it on a 2.3 Dual core G5 PPC running OS 10.4.11.  I have leopard ready to install and the question is does MC 3.0 run on a G5 PPC with leopard, or do I have to upgrade to MC 3.0.1 and remain on OS 10.4.11?

    Thanks in advance for any help that is offered.

    dodgiebloke

     

     

     

    PPC G5 2.3 Dual Core 2.5 Ram MCS 3.0.1 OS 10.4.11 Mac Book Pro 2.6 Intel Core Duo 4 Ram OS 10.5.7 [view my complete system specs]
  • Wed, Jul 2 2008 8:55 PM In reply to

    Re: G5's, MacPro's & MC 3

    Welcome dodgiebloke,

    Your machine is fully qualified by Avid to run MC 3.0.1 and the FW based DNA line on OSX 10.4.11.  Or it's qualified by Avid to run MC 3 software only on OSX Leopard.  Avid has not qualified that machine to run the new DX hardware however.

     

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Wed, Jul 2 2008 9:04 PM In reply to

    • dodgiebloke
    • Not Ranked
    • Joined on Fri, Feb 23 2007
    • Los Angeles
    • Posts 6
    • Points 90

    Re: G5's, MacPro's & MC 3

    Thank you for the information Todd.  As I don't have a Mojo, which do you think would be a better choice for an upgrade?  Is there any major difference between 2.8, 3.0, 3.0.1?  Do you think that Avid runs better on a Leopard system, or a Tiger system?

    Cheers

    dodgiebloke

     

     

    PPC G5 2.3 Dual Core 2.5 Ram MCS 3.0.1 OS 10.4.11 Mac Book Pro 2.6 Intel Core Duo 4 Ram OS 10.5.7 [view my complete system specs]
  • Wed, Jul 2 2008 9:15 PM In reply to

    Re: G5's, MacPro's & MC 3

    Interesting question... to be fair up front, beyond some testing and a quick weekend spot edit, I have little experience with MC 3.0.1 on Tiger.  I do currently run it at home on a dual core G5 almost exactly like yours and it rocks!  If you have the right to both MC 3 and MC 3.0.1, you should download them both and get your dongle flashed for MC 3.  You can always run MC 2.8 with a MC 3 flashed dongle.  Keep those installers for future use, no matter which way you go.  I think Tiger is a better OS than Leopard currently.  I think MC 3 and MC 3.0.1 are both way better than MC 2.8.  I think the DX hardware is better than the DNA hardware. 

    If I was in your situation, which I am at home, and was running MC Soft on a dual core G5... I would stay with Tiger and run MC 3.0.1.  Particularly if you are only sporting a few GB's of RAM and if you use FW decks and/or storage.  You can always move up as needed. Just my two cents.

     

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

Page 1 of 6 (82 items) 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller