Latest post Thu, Aug 21 2008 10:31 AM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 20 2008 11:52 PM

    • unihill
    • Not Ranked
    • Joined on Wed, Aug 20 2008
    • Posts 5
    • Points 145

    Exception: Failed to initialize audio hardware - PLEASE HELP!

    Locked Contact

    Hi. I have the latest version of MC (2.8.4).

     

    I have Xp Professional and an Intel Dual CPU E2180. I have a motherboard with a Realtek HD soundcard which has all the latest drivers. I also have the latest version of quicktime.

     

    When Avid reaches 'Initialize audio' in the loading screen I get the error message "Exception: Failed to initialize audio hardware". I have tried changing the audio settings in my BIOS from 'auto' to 'AC97' however this simply stops the sound card from working (which means avid runs, but without sound!). I cannot change the settings on the realtek mixer confiog screen either.

     

    CAN ANYONE HELP AT ALL??!

     

  • Thu, Aug 21 2008 10:31 AM In reply to

    Re: Exception: Failed to initialize audio hardware - PLEASE HELP!

    Locked Contact

    Hi,

    Please don't post the same problem in two forums, especially seeing as you're not running Xpress Pro.  Anyone who wants to help go here:

    http://community.avid.com/forums/t/62302.aspx

    good luck,
    Carl

    Media Composer 2018.7 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller