Latest post Fri, Apr 17 2009 6:10 AM by angstvordemhund. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Mar 6 2009 6:43 PM

    • dresfilm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 6
    • Points 80

    Will MC 3.5 Run on New Mac Pro's?

    I am running MC 2.8.3 on a Mac G5 (Adrenaline) and have the 3.5 upgrade.  I have heard that you CAN run 3.12 on a G5 but really need an Intel Mac.  

    Thinking about getting a Mac Pro and reconfiguring it to work with the Adrenaline and MC 3.5.  Wondering if the brand new models (Early March 2009) will work and be compatible with PCI cards (ATTO SCSI), etc.

    Thanks!

    Adrenaline MC 5.5.1 on Mac Pro Nahelem [view my complete system specs]
    Filed under: , ,
  • Sat, Mar 7 2009 3:48 AM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Will MC 3.5 Run on New Mac Pro's?

    We haven't had the chance to qualify the new systems yet. We do have them in house and are working through them now. Shouldn't be too long.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Sat, Mar 7 2009 8:48 AM In reply to

    • hawker
    • Not Ranked
    • Joined on Fri, Mar 6 2009
    • Posts 28
    • Points 300

    Re: Will MC 3.5 Run on New Mac Pro's?

    I have some small questions about MediaComposer 3.5 Mac...

    - Is it in cocoa ?

    - Is it a 64 bit software ?

    - Why Avid MC 3.5 (intel only) is heavier than Avid MC 3.1 (universal binary ?)

    Thank you to answer my three questions.

    Media Composer Mac is future.

  • Sun, Mar 8 2009 10:16 AM In reply to

    • sjon
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • netherlands
    • Posts 319
    • Points 4,105

    Re: Will MC 3.5 Run on New Mac Pro's?

    BLKDG, are you also testing the new 17 inch macBook pro (laptop)?

    mac 0SX 10.5.6. dual boot 2.66 ghz intel core 2 duo 4 gb 1067 mhz ddr3 sdram media composer 3.1.3 [view my complete system specs]
  • Mon, Mar 9 2009 5:19 PM In reply to

    • dresfilm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 6
    • Points 80

    Re: Will MC 3.5 Run on New Mac Pro's?

    Looks like I'd need the ATTO UL5D PCI-e card.  How soon until you know if they work on the old ones?

     

    Thanks!

     

    Adrenaline MC 5.5.1 on Mac Pro Nahelem [view my complete system specs]
  • Wed, Mar 11 2009 1:28 PM In reply to

    • sump
    • Not Ranked
    • Joined on Wed, Mar 11 2009
    • Posts 1
    • Points 15

    Re: Will MC 3.5 Run on New Mac Pro's?

    Avid have to publish a new list of qualified workstations fast. The latest is very old and doesnt show current apple computers. I get the feeling that avid is pc-software...

  • Wed, Mar 11 2009 1:51 PM In reply to

    Re: Will MC 3.5 Run on New Mac Pro's?

    The qualified workstations are right on the main system requirements section of the Media Composer software

    http://www.avid.com/products/Media-Composer-Software/system-requirements.asp

    MC 2018.9, Blackmagic UltraStudio 4K, 12-Core MacPro, 64 GB RAM, 24 TB Thunderbolt Storage [view my complete system specs]

    Conformity is the jailer of freedom and the enemy of growth. Motion Inc

  • Fri, Apr 17 2009 6:10 AM In reply to

    Re: Will MC 3.5 Run on New Mac Pro's?

    Im also thinking about getting a brand new model Mac Pro and I'm wondering when they finally do get approved will I be able to install MC version 3.0 or do I have to have version 3.5 ?

    Thanks!

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller