Latest post Wed, Apr 22 2009 5:36 AM by editgirl1. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Sun, Apr 12 2009 11:12 PM

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Hello people, Editgirl here. Thanks in advance I am grateful Big Smile

    Now in a short sum. Error message when trying to render, export, mixdown, etc. : Assertion_failed Sampledim.height macuser/line 450 etc...

    Original footage was shot on panasonic ACVHD 1080p/25p.  Transcoded footage using panasonic transcoder to P2 files for Avid to read.Got the footage in. Edited the piece. Time to render, error emerged.

    I tried using every format project in Avid. Noting works. [:'(]

    I read 3 links pertaining to similar error message. They all were related to the xdcam hd and still with no clear solution.

    currently working in project format 1080p/25p but have tried all others for the hell of it. No use.

    PC windows xp sp2  MC

    PLEASE HELP. trying to get this job and have no idea what to do. [:'(]

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 2:37 AM In reply to

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Welcome EditGirl1.  Please provide more detailed specs on your system ... hardware, software, media drives, etc.  You can add these to your profile, and they'll be a permanent part of your posts.  Click on your name at the top right corner to get started.

    Have you tried another project or User Profile to see if it happens there as well?  I'm trying to determine if the problem is systemic or project related.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Mon, Apr 13 2009 3:08 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Thank god!! I will do that right now! and Yes Ive tried other footage in seperate projects... NO problems. seamless.

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 3:41 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Info is up! hopefully you can help this little confused girl [:'(] Sad

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 4:28 AM In reply to

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Has this type of footage worked previosly?  Since other projects/footage are OK, the problem is probably limited to this project or the footage type.  It may just be corrupt settings relaetd to this project.  Quit out of Avid.  In the project folder, trash the project settings file.  It is the file with the name of the project, followed by "settings", with an extension of .avs.  When you launch Avid, and open the project, this file will be recreated.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Mon, Apr 13 2009 4:38 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Hey thanks Randall for staying on top of this with me... No this is the first time ive edit with this footage. As mentioned previously it was from the panasonic hdc -sd9 in which i had to transcode to p2 files as Avid doesnt support avchd.  SO its the only footage this is happening with. I will do as you say and post back shortly.

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 4:56 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    OH My, I did exactly that now it wont even play, move or anything. The error is now coming in at this point!!

    Assertion failed_imageDim.height> sampledime.height File:\coresw\MacPlayers\Devices\ConvToUncomp.c Line:450

    Before I posted for help. I googled numerous times and the same 4 little links from 2005 kept popping up. i will paste here if you read it maybe you can help me with a better understanding although the type of footage differs from mines. In the meanwhile what do i do now!! now that I cant proceed past even scrolling the cursor :(

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 4:57 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 5:24 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Okay update, I restored the deleted file and now its back to me being able to edit and move throughout the timeline however still cant render out or export :(.. hope there will be an answer soon..

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Mon, Apr 13 2009 5:53 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    UPDATE!!!!

    Found a solution to problem. Its a long and dirty job but somebody got to do it lol. Anyway, have to transcode everything AGAIN and slap on the all the effect on and then it will render and export. thanks to anyone who was planning to help...

    Research does a mind good. It takes time but does a mind good.

     

    GOOD NIGHT

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Tue, Apr 14 2009 1:34 AM In reply to

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Can you explain what you mean by "transcode everything AGAIN?" The initial transcode of the Panasonic AVCHD footage or a transcode inside MC? Thanks.

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Fri, Apr 17 2009 5:14 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Hey sorry for the late response. I had to transcode within Avid. The sequence. Also I didnt have to reapply all the effects I was able to render write fromt the new transcoded sequence..

     

    THanks,

     

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

  • Fri, Apr 17 2009 7:14 AM In reply to

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    Hey, thanks for the reply. I'm just curious what format the Panasonic program transcoded the footage into originally, what format the footage was listed as inside the project, what the project format was and what you transcoded the sequence into. I'm asking out of curiosity and also b/c I may be working with similar footage.

    Thanks much and glad things worked out ;).

    "When I spent 60k on a discreet edit digisuite system 10 years ago someone came up to me to offer fcp 2, I said it was a scam too." -Ric

  • Wed, Apr 22 2009 5:36 AM In reply to

    • editgirl1
    • Not Ranked
    • Joined on Sun, Apr 12 2009
    • NY
    • Posts 21
    • Points 235

    Re: Anybody please help Having major problem.. cant Render, export, etc. only 3 links not pertaining to my exact issue. No solution. Please Help :(

    no problem glad to help due to the kind person who helped me :). Well the original format was of course AVCHD which was shot on the panasonic HDC-SD9, format 1080p/25.  used the converter to transcode to p2 format which Avid MXF files are generated. Project was 1080p/25. Transcoded sequence to Avid's DN×HD (the first choice). If you are working with the exact type of footage you wont be able to render your effects including cc. And if you try a different format it will render as WRONG FORMAT.

    Hope this helps :)

    Laptop: HP Pavillion dv6000 series. Windows XP SP2, Core 2 Duo T5450 @ 1.66 GHz, 3gb Ram, Nvidia 8400M GS, internal SATA Drive, Avid Media Composer 2.8... [view my complete system specs]

    " You can always get back what was lost except time wasted, so what are you waiting for"

Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller